Jump to content

Waddoo

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I have appended the ?download=1 to the copy.com URLCoremods folder is now deleted and within the mods folder. Meaning it goes as follows: .../mods/coremodslibraries folder has been deletedCOFHLib is now replaced with CoFHCoreI double checked Not Enough Items and I am using the latest version from http://chickenbones.net/Pages/links.html for 1.7.10I have added thermal foundation into the coremods folder with the rest of the coremods requiredHere is the pastebin of my current log. http://pastebin.com/dbaPKtnw While I am no expert, I am looking through it and I keep seeing a common NEI and Code Chicken by not being able to find a the class. "NoClassDefFoundError: codechicken/lib/asm/ASMInit". All your help has been greatly appreciated so far and I'm hoping ot get this server up and running soon.
  2. Here is the new updated error log: the new modpack api link is here: http://api.technicpack.net/modpack/test-by-waddo-4
  3. New log bug, now I am completely lost. My mistake ignore this above, I am troubleshooting myself.
  4. Firstly, I will note this is my third attempt to get this mod pack working, hence the inappropriate name. My frustration, anger, and lack of sleep was getting to me. After starting up each different server the same error occurred each time and I tried moving the coremods around but no avail. I am trying to run minecraft version 1.7.10 and like I said the main error is the lack of finding coremods based on the log below. Here is the link to the modpack API, again pardon the name: http://api.technicpack.net/modpack/well-qwerty-my-asshole. Sorry about the lack of custom hyperlink, the dialog box wasnt quite working for me. Any fixes or recommendations to try are welcome, I will be checking on this at earliest 3pm (Central). Log Below: DELETED
×
×
  • Create New...