Jump to content

chrisisxBeast

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by chrisisxBeast

  1. I do have it and it still says the same thing... do I need to separately download that mod?
  2. I thought I did. maybe not. where do I download that?
  3. C:\Users\wenzel\Desktop\BTeam_Server_v1.0.12a>java -Xmx1000M -Xms100M -jar BTeam.jar noguiJul 03, 2015 5:32:07 PM net.minecraft.launchwrapper.LogWrapper logINFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweakerJul 03, 2015 5:32:07 PM net.minecraft.launchwrapper.LogWrapper logINFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweakerJul 03, 2015 5:32:07 PM net.minecraft.launchwrapper.LogWrapper logINFO: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker2015-07-03 17:32:07 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965for Minecraft 1.6.4 loading2015-07-03 17:32:07 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_45, running on Windows 8.1:amd64:6.3, installed at C:\Program Files\Java\jre1.8.0_452015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with thisversion of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues withthis version of Minecraft2015-07-03 17:32:07 [INFO] [STDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.250 is newer than request 1.0.0.2442015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod openeye.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod mrtjp.projectred.compatibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod lumien.randomthings.Transformer.RTLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft2015-07-03 17:32:07 [INFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*2015-07-03 17:32:07 [INFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair]) 2015-07-03 17:32:07 [INFO] [TCon-Preloader] Found a properties file. Attemptingload...2015-07-03 17:32:07 [INFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.2015-07-03 17:32:07 [INFO] [Tropicraft-Core] Starting to load Tropicraft CoreMods!2015-07-03 17:32:07 [INFO] [Tropicraft-Core] Constructing preloader (Modules: [tropicraft.asm.ModelBipedTransformer, tropicraft.asm.RenderPlayerTransformer])2015-07-03 17:32:07 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker2015-07-03 17:32:07 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker2015-07-03 17:32:07 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker2015-07-03 17:32:07 [SEVERE] [ForgeModLoader] Unable to launchjava.util.ConcurrentModificationException at java.util.ArrayList$Itr.checkForComodification(Unknown Source) at java.util.ArrayList$Itr.remove(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:114) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48) at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17) C:\Users\wenzel\Desktop\BTeam_Server_v1.0.12a>pausePress any key to continue halp!
  4. so im trying to create a server, and when I press "launch" it says it cant. there is no crash, but there is a lot of "*mod name* does not have a MCVersion annotation, and may cause issues with this version of Minecraft. if u guys know how to fix it, that would be great help
×
×
  • Create New...