rockenman11

Members
  • Content Count

    6
  • Joined

  • Last visited

About rockenman11

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I'm having a bit of problems with my Hexxit server, if anyone would be kind enough to aid me in these problematic encounters. I seem to be crashing whenever I enter the Nether. It used to work, but now it just crashes the server, with me rejoining the server floating in an empty void with a crashing server again. If anyone has any clues as to why this is, please help out, any help is appreciated. Thank you for taking the time to read this. Crash Log : https://github.com/rockenman11/Crash-Report-of-Hexxit/projects
  2. The reason being because only Ancient Warfare mod newest update is on 1.6.4
  3. I need help with my modpack, sometimes when my friends try to open my modpack it loads to the menu then it crashes! Anyone know why? Another time my friend tries to connect to my server then it crashes! My friends cant join me at all now! Anyone know why? Modpack: http://www.technicpack.net/modpack/mad-maxx.731836 Download link: https://www.dropbox.com/s/na4q05kxry379pt/modpack.zip?dl=0
  4. Ok whenever my friend tries to open my custom modpack, it opens to a black screen and then it crashes after a couple of seconds. He's on mac, and It seems to work fine with me and my other friends, it's just him. He put his RAM to 2G and it still doesn't fix anything, anyone got a fix for this? Other modpacks work for him, like Hexxit, but it seems this 1 just doesn't work! Modpack Link: http://api.technicpack.net/modpack/dawn-of-a-warring-age Download Link: https://www.dropbox.com/s/na4q05kxry379pt/modpack.zip?dl=1
  5. Ok whenever my friend tries to open my custom modpack, it opens to a black screen and then it crashes after a couple of seconds. He's on mac, and It seems to work fine with me and my other friends, it's just him. He put his RAM to 2G and it still doesn't fix anything, anyone got a fix for this? Modpack Link: http://api.technicpack.net/modpack/dawn-of-a-warring-age Download Link: https://www.dropbox.com/s/na4q05kxry379pt/modpack.zip?dl=1
  6. I have just recently created myself a modpack for minecraft 1.7.10 and the newest version of forge for 1.7.10. Everything was going well until I tried to open the modpack via technic and it just wouldn't open. When ever I try to open it technic closes and then opens a millisecond later without opening the game. Please help as I really want to create a fun loving modpack for others to enjoy. I even tested the mods to work on official minecraft w/o technic and it worked fine. The amount of mods I have is about 27. This is the link of the video I followed to uploading the modpack: https://www.youtube.com/watch?v=ZJ8PZ1SW0xk This is the download link of my modpack: https://www.dropbox.com/s/na4q05kxry379pt/modpack.zip?dl=0 Here's link to modpack: http://www.technicpack.net/modpack/wild-zombies-in-the-west.720519#