Ulincsys

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I figured it out! My ISP was blocking the technic launcher from connecting to the technic file servers. I fixed it by routing Technic launcher's internet activity through a proxy server! But that still begs the question, why was my ISP blocking this in the first place?
  2. EDIT: I just did a fresh install of Ubuntu on one of my other laptops, with the most up-to-date version of Java 8, and the newest Technic Launcher available, and I got the same results, so maybe this isn't on my end? I don't participate in many modpacks, and those I do use, I cherish. I recently fired up Technic launcher on my Ubuntu laptop because I had to update the main modpack I use. The modpack author told me that he had updated it, but I did not see the update in the launcher. I switched to my Windows computer, same thing. I tried deleting the .technic folder on both machines, but afterwards, full functionality was lost. there are no modpacks listed when I search (all api links are broken), no news posts show up under the news tab, and all the fonts are messed up. About the only thing I can do, is log in. As far as I know, everything was working fine last month. Things I have tried: 1. Installing/uninstalling java versions (7_u45, 8_u25, 8_u45 64/32-bit) 2. multiple OS'es (Ubuntu 15.04, Windows 7, Windows 10 all 64-bit) 3. Different versions of Technic Launcher Here's the latest log from another fresh technic installation I did on my Windows desktop (the error logs from my other two computers are identical). http://paste.ubuntu.com/12903763/ I should probably also point out that all of my computers are connected to the internet, and all firewall exceptions for java are allowed.