Jump to content

PeskyMrPickles

Members
  • Posts

    9
  • Joined

  • Last visited

PeskyMrPickles's Achievements

Dirt

Dirt (1/9)

0

Reputation

  1. I am trying to set this up to play with my son who is 7. I want us to be able to build things together but keep him on my server and away from strangers until he is older.
  2. No luck on files there. I looked in all of the application support libraries and there were no Tekkit folders. Even checked in the minecraft folder that i found there. Question. Should I be logging into the Tekkit server from the regular minecraft game or through Tekkit Launcher? And do I also have to somehow install the mods into minecraft itself before joining the server? I am seriously new to this.
  3. I am running the server on the same machine that i am playing Minecraft on. I am logging in locally. I should have mentioned that earlier.
  4. Please forgive my density. Could you be a little more specific on where to remove it from? I don't have anything else that i know of connecting to the server. I haven't installed anything extra. I'm just trying to open the straight Tekkit server download. I pulled anything that has anything to do with dimensional doors out of every other folder in the server folder and no luck. Same result. I'm going to crawl under my desk and cry as I hug my knees for a while.
  5. That seems to have solved the crashing issue!!!! Thank You! But like every step along this journey a new hurdle has popped up. Now getting a new set of errors around missing server mods. Server log at the pastbin link. http://pastebin.com/hdhCYUH3 i have uploaded an image of what I saw when I logged in here: https://www.dropbox.com/s/be3ap3f21zbz1i1/New_Message.jpg?dl=0 I am starting to feel cursed. =)
  6. Oh, sure. Sorry. Latest crash report is here: http://pastebin.com/tyf31pDK
  7. No luck. Deleted options.txt. Restarted everything and hd the same issue. I am getting this set of messages when i start my teckkit server. It talks about unloading dimensions (in bold below) and I see "Failed to register dimension for id2..." as part of the crash error log. 2016-08-17 12:25:29 [INFO] [Buildcraft] Version check attempt 3 failed, trying again in 10 seconds 2016-08-17 12:25:31 [WARNING] [EE3] Version check stopping after three unsuccessful connection attempts 2016-08-17 12:25:34 [SEVERE] [Galacticraft] Galacticraft update check failed! Trying again in 15 seconds 2016-08-17 12:25:39 [INFO] [Buildcraft] Version check failed 2016-08-17 12:25:41 [INFO] [ForgeModLoader] Unloading dimension 1 2016-08-17 12:25:41 [INFO] [ForgeModLoader] Unloading dimension -23 2016-08-17 12:25:41 [INFO] [ForgeModLoader] Unloading dimension -100 2016-08-17 12:25:49 [SEVERE] [Galacticraft] Galacticraft update check failed! Trying again in 15 seconds 2016-08-17 12:28:54 [SEVERE] [Minecraft-Server] Reached end of stream for /127.0.0.1 2016-08-17 12:29:02 [INFO] [Galacticraft] Registering remote planet dimension: -28 2016-08-17 12:29:02 [INFO] [Galacticraft] Registering remote planet dimension: -29 2016-08-17 12:29:02 [INFO] [Galacticraft] Registering remote planet dimension: -28 2016-08-17 12:29:02 [INFO] [Galacticraft] Registering remote planet dimension: -29 2016-08-17 12:29:03 [SEVERE] [Minecraft-Server] Reached end of stream for /127.0.0.1 2016-08-17 12:29:03 [INFO] [Minecraft-Server] PeskyMrPickles [/127.0.0.1:49807] lost connection Any other ideas? Thank you in advance.
  8. So I spent hours working out some kinks. I dropped my Java down to 7.0. Figured out how to run Minecraft at version 1.6.4. Installed the right version of Forge. So now I see my server and can attempt to log-in BUT it still drops the connection. I have pasted the crash report into pastebin and it is up here: http://pastebin.com/EwDCHaqY Please help when you can. Every time I think I have it... another hurdle. =) Thank you for taking the time.
  9. Hoping that some kind soul will help get me through this. I am admittedly very new to this. I have created a vanilla server from scratch, added essentials and working to familiarize myself with the in's and outs of running a Minecraft server. My son is dying to get into Tekkit so I am trying to get a local Tekkit server up and running fir us. I have a clean download of the Tekkit server .zip. I have java 8.0 installed Running on a macbook pro OSX El Capitain. I set up the start.command file and on startup I see some warnings and errors around Extra Utililities and ProjRed Core, but things keep moving along. It eventually runs down to this where things seem to go off the rails " 2016-08-16 13:47:00 [SEVERE] [Minecraft-Server] Encountered an unexpected exception IllegalArgumentException java.lang.IllegalArgumentException: Slot 3972 is already occupied by [email protected] when adding m[email protected]71ab8a65 Followed by a bunch of warnings about buildcraft not being able to run a version check 2016-08-16 13:47:00 [SEVERE] [Minecraft-Server] This crash report has been saved to: /Users/kurtwinkelman/Desktop/SORT_MC/Tekkit_Server_New/./crash-reports/crash-2016-08-16_13.47.00-server.txt 2016-08-16 13:47:06 [WARNING] [Buildcraft] Unable to read from remote version authority. 2016-08-16 13:47:06 [WARNING] [Buildcraft] java.io.FileNotFoundException: https://dl.dropboxusercontent.com/u/38558957/Minecraft/Buildcraft/version.txt 2016-08-16 13:47:06 [INFO] [Buildcraft] Version check attempt 2 failed, trying again in 10 seconds 2016-08-16 13:47:07 [WARNING] [EE3] Error while connecting to remote version authority file; trying again 2016-08-16 13:47:16 [WARNING] [Buildcraft] Unable to read from remote version authority. 2016-08-16 13:47:16 [WARNING] [Buildcraft] java.io.FileNotFoundException: https://dl.dropboxusercontent.com/u/38558957/Minecraft/Buildcraft/version.txt 2016-08-16 13:47:16 [INFO] [Buildcraft] Version check attempt 3 failed, trying again in 10 seconds 2016-08-16 13:47:17 [WARNING] [EE3] Version check stopping after three unsuccessful connection attempts 2016-08-16 13:47:26 [INFO] [Buildcraft] Version check failed and then it just hangs. I try to run /help as a test to see if the server is up and get errors in return. I try logging in and the connection drops immediately. Sorry for the long post but I know information helps. If anyone can give me some tips or things to try I would really appreciate it. Would it help if I upload the crash report? Thank you.
×
×
  • Create New...