xfalcon

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I fixed it by installing Oracle JDK instead of OpenJDK, might work for you too.
  2. Hello, I'm getting the following error when starting up my server. Can someone help me resolve it please? Thanks in advance. The modpack is Tekkit Classic. [email protected]:~/tcs# ./launch.sh 182 recipes 27 achievements 15:56:04 [INFO] Starting minecraft server version 1.2.5 15:56:04 [INFO] Attempting early MinecraftForge initialization 15:56:04 [INFO] Completed early MinecraftForge initialization 15:56:04 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 15:56:04 [SEVERE] Unable to process our input to locate the minecraft code 15:56:04 [SEVERE] cpw.mods.fml.common.LoaderException 15:56:04 [SEVERE] at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.load(Loader.java:374) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) 15:56:04 [SEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) 15:56:04 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) 15:56:04 [SEVERE] Unexpected exception cpw.mods.fml.common.LoaderException at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) at cpw.mods.fml.common.Loader.load(Loader.java:374) at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) >