FullMetalFerkel

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. I managed to fix the problem today. After downgrading to some compatible Java I also deleted all other incompatible Java installations from my computer. For me the problem wasn't fixed with only installing Java 8 and changing my environment variables accordingly. Technic Launcher kinda still tried to use some other Java than I wanted it to use. Completely deleting those incompatible Java versions fixed the problem for me. -closed-
  2. I reported this bug too on May 31th -> https://forums.technicpack.net/topic/323203-technic-launcher-wont-open-after-installation/ Even if you downgrade to some compatible Java make sure to delete all other incompatible Java installations from your computer. For me the problem wasn't fixed with only installing Java 8 and changing my environment variables accordingly. Technic Launcher kinda still tried to use some other Java than I wanted it to use. Completely deleting those incompatible Java versions fixed the problem for me.
  3. This error normally indicates, that minecraft has a problem with your graphics driver. try updating your graphics driver. and if this doesn't help try uninstalling and reinstalling your graphics driver. If you have an nvidia graphics card: while installing a new driver, you can choose 'Custom (Advanced)' and then 'Perform a clean installation'. This way your old Graphics driver and all other files nvidia installed to your computer should be deleted befor the new driver gets installed. but If you want to be sure, I'd advise you to manually uninstall geforce experience, nvidia physix and the actual driver, in this order via the windows system settings and after that perform a clean installation of the latest driver for your graphics card. If you are using an Intel HD something something: I heard minecraft had some issues with windows 10 and intel GPUs. try updating your windows to the latest version that should resolve the problem. If you have an AMD graphics card I sadly can't give you additional information, 'cause I haven't used one since they were still ATI. After most of these steps restarting your computer is required for the changes to take effect! I hope I could help. Have a nice day.
  4. Had that problem some time ago. Un- and reinstalling my graphics driver fix the problem for me. If this doesn't fix the problem for you, you might as well reinstall your java.
  5. When I run the TechnicLauncher.exe the first time I can install it and every thing is fine. But when I try to run the TechnicLauncher.exe after the installation it won't open. It doesn't even pop up an error dialog. When I look into the latest log file it show following error: > java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities. I googled for a few weeks now and didn't find a solution. Sadly I didn't even found somebody with the same problem. I currently have a java JRE 8u211 installed. previously I had some java 10 JDK but thought that would be the problem and deleted it. Since I'm not developing java on this machine I simply installed the 8u211 JRE and hoped this would fix my problem. Since AWTUtilities is a standard java class I didn't expect technic launcher to have any issue with it, as long as the launcher can find my java installation. But as far as I know, my environment variables are correctly setup and java should be installed correctly. I add the technic launcher error log, and some screenshots about my java installation. I hope you guys can help me, and I hope I didn't miss one of the forum rules. Thanks in advance techniclauncher_2019-05-31.log