RettyGirl

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi guys! So, I wanted to install modpack, but when I copied API link into my launcher, it said that the API link is broken. Okay, sometimes, modpacks doesn't work. But I found out, that every API link is broken for me. I tried like 20 modpacks, but all API links broken. My launcher is up to date, Java as well (set on 64 bit ver.) and my PC always ran any modpacks without any trouble. Do you have any idea, what is this? Anything I can do to make packs work again? Thank you so much. Retty