Jump to content

bumblebray1

Members
  • Content Count

    1
  • Joined

  • Last visited

About bumblebray1

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When i try to load a pack a white bar pops up saying "You've selected Java 11.0.9.1, which is know to have issues with Minecraft, are you sure you want to contiune?" and when i click yes, technic closes then opens again. I understand that i need to install a different version of java but when i go into the settings for the java version on technic it opens a file, am i supposes to put the new java version there? It should be noted that im playing with linux on a chromebook.
×
×
  • Create New...