longjohnstpj

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never

About longjohnstpj

  • Rank
    Member
  • Birthday 01/01/1900
  1. I disagree with the climbing for Rangers I think it should stay the same although I wouldn't be heartbroken if it was replaced by extreme accuracy (I'm tired of seeing my arrows cast off to left or right making me miss completely). However I think it would be a cool idea to give perks depending on the race you choose. For Steves I would tend to agree with some sort of boost normal activities. I think Elves should be sneakier as in decreasing the detection range of an elf by any enemy. Dwarves should get a boost to mining be it getting double blocks and having equipment last longer. I'm not sure for halflings.... Maybe make movement faster in general?
  2. I cleared everything out of the file except the Run.bat and the exe, then started the server up and when I tried to connect "Minecraft Server Outdated" is what I got when I tried to connect from the launcher.
  3. I'm still having problems with the server as it turns out. I downloaded the link from x3kross above. Thanks again for that. But I'm still encountering 2 problems. When I leave my ip address blank in the server Properties File. The server runs however, I get a "connection refused" when I try to connect to my server. And when I put my ip in the server Properties File, I get " The exception was: java.net.BindException: Cannot assign requested address: JVM_Bind" which I have no clue what to do about as well as "Perhaps a server is already running on that port." Which I find a little odd because Minecraft is the only thing I'm Port Forwarding. Anyone have any clue what I need to do to get this thing working?
  4. Hiya Folks, This has really been a long adventure for me, and i'm getting quite fed up with looking around for my answers and coming up with the same answers and I really hope someone out there can help me! This will be quite a lot of information so to bear with me. This Problem concerns the Technic Pack and more specifically the Hack/Mine Mod. I set out on my path by realizing how super awesome this mod is and realized how cool it would be to play along with my buddies. Obviously I'd seen that making a server is possible due to all the videos on the internet especially our favorite heroes Simon and Lewis! I saw the instructions posted in the Hack/Mine portion of the forum however I decided I'd work better with some visual aid, so I looked up some youtube videos that would show me steps and this is the one I came up with. http://www.youtube.com/watch?v=lP8OT...feature=relmfu This video was super helpful and though it's slightly dated (he mentions at the start of the video that he would help install v0.5.1 of the Mod, where I later saw v0.5.2 is the closest one available and the one shown in his video.) I did some research and decided to go with a v0.5.2 server because the v0.5.3 isn't yet working with servers yet and it only currently works on 1.2.3. I followed this sucker to the letter. I'd been over it several times to assure myself I'd done it right. So I booted up my server and delight! It was up and running, though when I got my Technic Pack Launched up, "Minecraft server Outdated!". I had used MVC like he depicted in the video and switched the Hack/Mine version being used in the Technic Pack to v0.5.2 to make sure it was compatible. Yet it still didn't work... back to the drawing board, then I saw I missed one of his specifications he left in the description about making a RUN.bat with the following inside. @ECHO OFF SET BINDIR=%~dp0 CD /D "%BINDIR%" "%ProgramFiles%\Java\jre6\bin\ java.exe" -Xincgc -Xmx1G -jar minecraft.jar PAUSE I also noticed he had top comment telling me to switch the name of the minecraft version that MVC gave me, to rename it to "minecraft.jar", fantastic done. Then when I click the Run.bat it gave me a lovely little message that explained how "java is not recognized as an internal or external command". Though frustrated, I pressed on. This video I found cam in handy when it came to solving this. Again though the video is a little dated, the steps are well explained and in the description he left what I need to do for Windows 7 since It's what I run on. I went into my computer's advanced settings to give it new system variables as I was told. And consequently it worked.. however, and this here, is the stage I'm currently at (just trying to give every detail I could), I go ahead and click the Run.bat again and low and behold this message visits my eyeholes "Unable to access jarfile minecraft.jar". I must emphasize that I did rename the minecraft version of that MVC gave me and renamed it to "minecraft.jar" and it still sits the appropriate folder for the server itself with the Run.bat. I must also mention that I am using the newest version of .NET Framework. This is where you folks come in, I know my message has likely been rather dull and you really could likely care less. But I'm sick and tired of facing problem after problem and I'd like to know: 1. Where I've gone wrong if you've seen a mistake 2. If I've got it all right up to date and you have a fix for my current problem. 3. If you have an Idea of what other problems I might encounter next. 4. If I've gone completely wrong and need to restart. I sincerely appreciate anyone who can help and even those who read this and can't. I hope I currently have things right and might hurry the progress of other people who are having this problem. Thank you and sorry for the headache if you have one. I'll be keep and eye you on this post for anything. Thanks again!