teh60

Members
  • Content Count

    60
  • Joined

  • Last visited

About teh60

  • Rank
    Member
  • Birthday 01/01/1900
  1. That forum link is also great for finding out more information about us
  2. none of us would've done that, plus it would've shown in the log (and claw has major trust issues so it would have to be one of the owners)
  3. Been some time and the staff are still cracking at this permissions problem
  4. Seems like Gap and lear sorted this out according to what gap told us EDIT:lear was just abit ragey
  5. Firstly, a "Name" can't belong to you unless you have gone to the US(or what ever country) patent,copyright, or trademark company/center and registered it so that can't be dealt with via the staff of JWL but I will talk with the admins, owners and other mods about him abusing his power. Please excuse Gap's abusing and bad behavior.
  6. And There are admins on the TS server also (ip for TS is above or if you are lazy it is 199.191.59.130)
  7. I would look for an update for OpenGL probably [quote name='"gmaster27 ' date=' post: 398537, member: 145418"']Bad video card drivers! ----------------------- Minecraft was unable to start because it failed to find an accelerated OpenGL mode. This can usually be fixed by updating the video card drivers. --- BEGIN ERROR REPORT 7fe0271 -------- Generated 7/5/13 10:38 AM -- System Details -- Details: Minecraft Version: 1.5.2 Operating System: Windows Vista (x86) version 6.0 Java Version: 1.7.0_21, Oracle Corporation Java VM Version: Java HotSpot Client VM (mixed mode), Oracle Corporation Memory: 22031600 bytes (21 MB) / 151957504 bytes (144 MB) up to 1037959168 bytes (989 MB) JVM Flags: 1 total; -Xmx1024m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: No suspicious classes found. IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 LWJGL: 2.4.2 OpenGL: ~~ERROR~~ NullPointerException: null Is Modded: Very likely; Jar signature invalidated Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)] org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185) at org.lwjgl.opengl.Display.createWindow(Display.java:311) at org.lwjgl.opengl.Display.create(Display.java:856) at org.lwjgl.opengl.Display.create(Display.java:784) at org.lwjgl.opengl.Display.create(Display.java:765) at net.minecraft.client.Minecraft.a(SourceFile:235) at avv.a(SourceFile:56) at net.minecraft.client.Minecraft.run(SourceFile:507) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT a9aeb736 ---------- Minecraft wont work :/
  8. http://sourceforge.net/projects/jav...Releases/LWJGL 2.9.0/lwjgl-2.9.0.zip/download is the link then in that theres a "native" and "jar" folder
  9. Hmm well I would figure that to fix this with windows would be doing the same thing for the .jar's into the bin but for the natives drag the contents of the "windows" folder thats located in the "native" folder into your natives folder thats located in your bin folder