tim condron

Members
  • Content Count

    16
  • Joined

  • Last visited

About tim condron

  • Rank
    Member
  • Birthday 11/28/1995
  1. i havent noticed any dupeing issues on my server, but not many people lay on it. also i have noticed various parts of my power armor disappearing
  2. well until this is resolved i need to set up a system to trade empty air tanks for full ones so people on my server can go into space, does anyone have any suggestions? always helps to have workarounds
  3. that was not exactly obvous to me as i have absolutely no codeing experiance. i did read the error and noted it was an error server side and not client side, which is why i was looking for a work around in fear that changeing a config value or block ID could cause issues for players when they joined. now i did post this thread before bothering to even look at the server GUI because, hey this is a new modpack, i'd be skepticle if there were not any errors or bugs. updateing the server to version 1.0.3 flawlessly fixed the issue. now no need for you to be a douchbag that is going to make fun of people for haveing issues and next time you want to post a F****** flame READ THE WHOLE FRACKING THREAD!
  4. so just to let everyone know there appears to be a bug when you are recombineing tin decorative slabs or covers that they turn into gold slabs, when you finally recombine them though they change back into tin decorative blocks
  5. ahh thanks for the tip i thought my server was 1.0.3 but i see it is 1.0.0
  6. hey valkalon thanks for all your help, i know new launches can be really rough and always have a few(or more) bugs in them. its looking like the issues i am haveing with the redstone conduits are probably server related errors, if you have any ideas or know anyone that can help it would be appreciated

  7. so im running a server and whenever i try to use a crescent hammer on the Redstone energy conduits my server freaks out and kicks me. the GIU for said server then pops up the error message "[SEVERE] [ForgeModLoader] A critical server error occured handling a packet, kicking 235 java.lang.RuntimeException: MicroblockSupporterTransformer cannot be used on blocks with multiple selection boxes. Offending block was [email protected] at ID 916. subHit value was 4" does anyone know of a fix for this? if so please help me this issues renders most TE functions useless
  8. annnd here is the server side error report from MFL "A critical server error occured handling a packet, kicking 507743 java.lang.RuntimeException: MicroblockSupporterTransformer cannot be used on blocks with multiple selection boxes. Offending block was [email protected] at ID 916. subHit value was 4"
  9. just tested it on a single player non server world and it appears to work fine, is it possibly a server issue?
  10. ahh well speaking of MFR i dont suppose you have a link to some sort of updated wiki or other help page for that mod? alot of the new items are not showing up well in NEI so i do not know how to use them
  11. ok so on my server i try to right click on the conduits with a crescent hammer to change the arrow's direction, however everytime i try to it boots me from my server saying "internal server error"
  12. i would at least like to see red power come back, as the compact XOR gate will compliment the airlocks nicely and allow cool moonbase structures where a rocket launch bay could be temporarily sealed and pressureized to easily service rockets etc
  13. so redstone energy conduits are bugged now in that you cannot change which direction they try to flow energy through. this makes using redstone energy cells very hard to do as you have to place machines adjacent to the cell. if anyone can think of a way to transport power from a cell without using the conduits please post it here.
  14. to recharge ths suit i just use the solar panel helmet otherwise you're out of luck :/