TehVampire

Members
  • Content Count

    29
  • Joined

  • Last visited

About TehVampire

  • Rank
    Member
  • Birthday 07/05/1988
  1. Ow damn just noticed this bug is still here. I will see tommorow if I can make a video tutorial :$
  2. Ok so these are the files you need: http://files.minecraftforge.net/fmllibs/argo-small-3.2.jar http://files.minecraftforge.net/fmllibs/guava-14.0-rc3.jar http://files.minecraftforge.net/fmllibs/asm-all-4.1.jar http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar.stash http://files.minecraftforge.net/fmllibs/deobfuscation_data_1.5.2.zip http://files.minecraftforge.net/fmllibs/scala-library.jar.stash I placed them in a new map on the desktop after figuring out I couldn't remove the .stash using the GUI (graphical user interface or normal windows look ) I then used CMD (windows command prompt) and went to the just created map with the files, renamed bcprov-jdk15on-148.jar.stash to bcprov-jdk15on-148.jar and scala-library.jar.stash to scala-library.jar Next I copied the 6 files to the the Voltz map and launched the server. It works for me now. If you want it more detailed I can do it but not now.
  3. That because they are named bcprov-jdk15on-148.jar.stash & scala-library.jar.stash
  4. Yes I dit get it working, working on some sort of tutorial atm.
  5. The lib folder? you mean mods? EDIT: Just checked the lib... they are already in there, replaced with manually downloaded onces, doesnt change anything EDIT2: The problem seems to be a mismatch between the files requested and the files on the location. Some seem to be a .jar.stash while its looking for .jar. I'm still not to sure, but whatever I try it doesn't seem to be solving this problem.
  6. Hmm there are several files which contain a file named manimest.mf which the jar file desperatly needs. But none of them make the server work... GG Voltz, not gonna try anymore.
  7. Well great... I downloaded it manually and put it in the Voltz.jar using winrar. Now it gives me another error which I can't find any info on: no main manifest attribute, in Voltz.jar
  8. It appears that some stuff that needs to be downloaded can't be found. At the moment I'm looking into downloading it manually, will keep ya updated. It seems that the first time set up tries to download some jar's and zips from here: http://files.minecraftforge.net/fmllibs/ However it seems to fail at (for me) 6 points: argo-small-3.2.jar; guava-14.0-rc3.jar; asm-all-4.1.jar; bcprov-jdk15on-148.jar; deobfuscation_data_1.5.2.zip; scala-library.jar I downloaded them manually but am clueless now at what to do, will try some stuff and keep ya updated.
  9. If you have read 12 different forums you should have already found out that you can't play beta. As long as your launcher is on beta it won't start. Look around other topics for common solutions to put it back in stable.
  10. So basicly beta launcher doesn't work and there is no solution to get the beta builds...
  11. Alright this gets my launcher back up but it aint a real fix because I'm still not using beta build...