Jump to content

aidanhd500

Members
  • Content Count

    29
  • Joined

  • Last visited

Posts posted by aidanhd500


  1. If you didn't install it to the client right (all 3 files), the creatures may be in game but invisible. Just keep that in mind the next time you are getting damaged out of nowhere. :twisted:

    Sorry i didn't make this clear enough, i am using 3.1.1 that has mo creatures already built and installed. it is on the server that they are not loading. i put the bukkit port in there, but i don't see any creatures in the server. anything else i am missing for the server? (i can see the creatures in ssp))


  2. https://www.sugarsync.com/pf/D7490635_65634581_671613

    Put this file in your server mods folder,

    Then everyone that plays your server has to add it to their client, including you.

    Here's a video that explains it VERY well.

    http://www.youtube.com/watch?v=WxKtDaWgtLU

    And I might say that mo' creatures is just amazing, Started a new world with some friends and the first thing that happened was my girlfriend got dragged by a crocodile into the swamp and swung back and forth, laughed so hard.

    I put it in there and it says mo creatures is loaded, and i can get every item offered in the mod. But there are no little creatures, running around. I started a new world and waited a while and still, no creatures. Any thing i am missing?

    P.S: When i try and spawn creatures via the menu, it says in the console that they are spawned, but they aren't in game


  3. Title: severe error. not to sure what mod

    Version: 3.0.3/3.0.4

    OS: windows 7 home

    Java Version: 1.7

    Description of Problem:

    the starts loading, boots up, and then while adding the materials it gives me a severe error. i haven't changed anything since the last time i ran it, but now it doesn't work. It was almost positively caused by my computer crashing whilst the server was running.

    Error Messages:

    [severe] 20:54:31 [sEVERE] cpw.mods.fml.common.LoaderException: java.lang.IllegalArgument

    Exception: Slot 126 is already occupied by lukeperkin.craftingtableii.BlockCleve

    [email protected] when adding [email protected]

    Error Log:

    20:54:31 [sEVERE] cpw.mods.fml.common.LoaderException: java.lang.IllegalArgument
    
    Exception: Slot 126 is already occupied by lukeperkin.craftingtableii.BlockCleve
    
    [email protected] when adding [email protected]
    
    20:54:31 [sEVERE]       at cpw.mods.fml.server.ModLoaderModContainer.preInit(Mod
    
    LoaderModContainer.java:78)
    
    20:54:31 [sEVERE]       at cpw.mods.fml.common.Loader.preModInit(Loader.java:201
    
    )
    
    20:54:31 [sEVERE]       at cpw.mods.fml.common.Loader.loadMods(Loader.java:528)
    
    20:54:31 [sEVERE]       at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBuk
    
    kitHandler.java:113)
    
    20:54:31 [sEVERE]       at net.minecraft.server.MinecraftServer.init(MinecraftSe
    
    rver.java:118)
    
    20:54:31 [sEVERE]       at net.minecraft.server.MinecraftServer.run(MinecraftSer
    
    ver.java:426)
    
    20:54:31 [sEVERE]       at net.minecraft.server.ThreadServerApplication.run(Sour
    
    ceFile:492)
    
    20:54:31 [sEVERE] Caused by: java.lang.IllegalArgumentException: Slot 126 is alr
    
    eady occupied by [email protected] when adding
    
    [email protected]
    
    20:54:31 [sEVERE]       at net.minecraft.server.Block.<init>(Block.java:177)
    
    20:54:31 [sEVERE]       at net.minecraft.server.BlockContainer.<init>(BlockConta
    
    iner.java:6)
    
    20:54:31 [sEVERE]       at ee.BlockEEStone.<init>(BlockEEStone.java:25)
    
    20:54:31 [sEVERE]       at ee.EEBlock.init(EEBlock.java:39)
    
    20:54:31 [sEVERE]       at net.minecraft.server.mod_EE.<init>(mod_EE.java:68)
    
    20:54:31 [sEVERE]       at sun.reflect.NativeConstructorAccessorImpl.newInstance
    
    0(Native Method)
    
    20:54:31 [sEVERE]       at sun.reflect.NativeConstructorAccessorImpl.newInstance
    
    (Unknown Source)
    
    20:54:31 [sEVERE]       at sun.reflect.DelegatingConstructorAccessorImpl.newInst
    
    ance(Unknown Source)
    
    20:54:31 [sEVERE]       at java.lang.reflect.Constructor.newInstance(Unknown Sou
    
    rce)
    
    20:54:31 [sEVERE]       at java.lang.Class.newInstance0(Unknown Source)
    
    20:54:31 [sEVERE]       at java.lang.Class.newInstance(Unknown Source)
    
    20:54:31 [sEVERE]       at cpw.mods.fml.server.ModLoaderModContainer.preInit(Mod
    
    LoaderModContainer.java:74)
    
    20:54:31 [sEVERE]       ... 6 more
    
    20:54:31 [sEVERE] Unexpected exception
    
    cpw.mods.fml.common.LoaderException: java.lang.IllegalArgumentException: Slot 12
    
    6 is already occupied by [email protected] when
    
     adding [email protected]
    
            at cpw.mods.fml.server.ModLoaderModContainer.preInit(ModLoaderModContain
    
    er.java:78)
    
            at cpw.mods.fml.common.Loader.preModInit(Loader.java:201)
    
            at cpw.mods.fml.common.Loader.loadMods(Loader.java:528)
    
            at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:
    
    113)
    
            at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:118)
    
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:426)
    
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
    
    Caused by: java.lang.IllegalArgumentException: Slot 126 is already occupied by l
    
    [email protected] when adding [email protected]
    
    055b
    
            at net.minecraft.server.Block.<init>(Block.java:177)
    
            at net.minecraft.server.BlockContainer.<init>(BlockContainer.java:6)
    
            at ee.BlockEEStone.<init>(BlockEEStone.java:25)
    
            at ee.EEBlock.init(EEBlock.java:39)
    
            at net.minecraft.server.mod_EE.<init>(mod_EE.java:68)
    
            at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    
    
    
            at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
    
    
    
            at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Sou
    
    rce)
    
            at java.lang.reflect.Constructor.newInstance(Unknown Source)
    
            at java.lang.Class.newInstance0(Unknown Source)
    
            at java.lang.Class.newInstance(Unknown Source)
    
            at cpw.mods.fml.server.ModLoaderModContainer.preInit(ModLoaderModContain
    
    er.java:74)
    
            ... 6 more
    
    


  4. so, i created a new world in tekkit smp (also happens in ssp) and the first 100 chunks or so generate as any other world would. then, the generation switchs to plains for the rest of the world. you can tell it is not natural generation because the landscape gets cut of illogically and starts generating plains. i flew out for 10000 blocks and still had nothing, but plains. anyone else having this problem and know how to fix it? any help is great, thanks!


  5. holy are you ever cynical! can you honestly say because a few of his points aren't valid that he is a miserable idiot? this entire post he has done nothing but try to figure out the answer to his question. invalid as it may be, his politeness and reason at least deserves a straight answer. try being the solution rather than the problem

    EDIT: and they call me the stupid newbie


  6. This is absolutely ridiculous! the man just want's to disable some features to make the server HE wants. and after all, isn't that the whole point of a server? to add something to MP that you would like to experience. if he wants to produce lag, that is his choice, and you aren't going to persuade him otherwise. he recognizes you have valid points why can't you do the same?

    I think it is you who has

    got a touch of the downs
    (classy touch on that insult) if you feel that you're way is by nature the right way. even if he is wrong, for producing lag on his own server, you are every bit as wrong for dragging this on, and ultimately, waving your dick around as if you were crowned king of the internet

  7. this was my problem. i wanted to post about this stuff without sounding like a total asstard but that is damn near impossible. i thank you very much for the links you gave me and i did do some reading and realize that i posted a pointless topic. that being said, i cannot post a simple well mannered topic without you guys becoming critical and automatically assuming i have no idea how to read or navigate forums. i was just looking for a hand an was by no means asking anyone to do all the work for me. stop turning me into an asshole when i am genuinely just looking for help


  8. title may be confusing but it's exactly what i'm looking for. i have looked and couldn't find a solution to the world guard problem where you can still place blocks in protected regions, but besides that the capability to grief protected areas is high. you can use mining lazers to shoot from long range, or red matter hammers. all i'm looking for (i say that as if it is no small feat) is perfect server smoothness and harmony. protection for all types of chests for all the different mods. please hit me up here, tell me your server settings. configuring the perfect "bubblewrap" server for tekkit is time consuming (not bashing tekkit in anyway, its an amazing pack) and finding perfect balance isn't easy so i was hoping for some pointers on how you went about fixing various problems. Thank you :)


  9. 16:46:37 [sEVERE] java.lang.NullPointerException

    16:46:37 [sEVERE] at net.minecraft.server.ItemStack.doMaterialsMatch(ItemS

    tack.java:243)

    16:46:37 [sEVERE] at ee.TileCondenser.extractItem(TileCondenser.java:539)

    16:46:37 [sEVERE] at buildcraft.transport.pipes.PipeItemsWood.checkExtract

    (PipeItemsWood.java:111)

    16:46:37 [sEVERE] at buildcraft.transport.pipes.PipeItemsWood.doWork(PipeI

    temsWood.java:90)

    16:46:37 [sEVERE] at buildcraft.transport.TileGenericPipe.doWork(TileGener

    icPipe.java:159)

    16:46:37 [sEVERE] at buildcraft.api.PowerProvider.update(PowerProvider.jav

    a:52)

    16:46:37 [sEVERE] at buildcraft.transport.TileGenericPipe.l_(TileGenericPi

    pe.java:108)

    16:46:37 [sEVERE] at net.minecraft.server.World.tickEntities(World.java:11

    82)

    16:46:37 [sEVERE] at net.minecraft.server.MinecraftServer.w(MinecraftServe

    r.java:534)

    16:46:37 [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftSer

    ver.java:441)

    16:46:37 [sEVERE] at net.minecraft.server.ThreadServerApplication.run(Sour

    ceFile:465)

    16:46:37 [sEVERE] Unexpected exception

    java.lang.NullPointerException

    at net.minecraft.server.ItemStack.doMaterialsMatch(ItemStack.java:243)

    at ee.TileCondenser.extractItem(TileCondenser.java:539)

    at buildcraft.transport.pipes.PipeItemsWood.checkExtract(PipeItemsWood.j

    ava:111)

    at buildcraft.transport.pipes.PipeItemsWood.doWork(PipeItemsWood.java:90

    )

    at buildcraft.transport.TileGenericPipe.doWork(TileGenericPipe.java:159)

    at buildcraft.api.PowerProvider.update(PowerProvider.java:52)

    at buildcraft.transport.TileGenericPipe.l_(TileGenericPipe.java:108)

    at net.minecraft.server.World.tickEntities(World.java:1182)

    at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:534)

    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:441)

    at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)

    >

    this is the third time this has happened to one of my worlds and its getting to the point where playing tekkit is horrible because i try so hard and get so far, and then this or some other error occurs... please figure out what is happening to cause this. in short what it does is if you load that certain chunk, the server crashes. thanks guys and girls, please help me out :)

×
×
  • Create New...