aidanhd500

Members
  • Content Count

    29
  • Joined

  • Last visited

About aidanhd500

  • Rank
    Member
  • Birthday 01/01/1900
  1. I used MoC_3.6.2_bukkit.zip and i put it in the mods folder
  2. Sorry i didn't make this clear enough, i am using 3.1.1 that has mo creatures already built and installed. it is on the server that they are not loading. i put the bukkit port in there, but i don't see any creatures in the server. anything else i am missing for the server? (i can see the creatures in ssp))
  3. I put it in there and it says mo creatures is loaded, and i can get every item offered in the mod. But there are no little creatures, running around. I started a new world and waited a while and still, no creatures. Any thing i am missing? P.S: When i try and spawn creatures via the menu, it says in the console that they are spawned, but they aren't in game
  4. figured out the fix for the errors above. you have to put both files from [textures.lang] into the server texture folder, not just the one. hope it helps!
  5. Title: severe error. not to sure what mod Version: 3.0.3/3.0.4 OS: windows 7 home Java Version: 1.7 Description of Problem: the starts loading, boots up, and then while adding the materials it gives me a severe error. i haven't changed anything since the last time i ran it, but now it doesn't work. It was almost positively caused by my computer crashing whilst the server was running. Error Messages: [severe] 20:54:31 [sEVERE] cpw.mods.fml.common.LoaderException: java.lang.IllegalArgument Exception: Slot 126 is already occupied by lukeperkin.craftingtableii.BlockCleve [email protected] when adding [email protected] Error Log: 20:54:31 [sEVERE] cpw.mods.fml.common.LoaderException: java.lang.IllegalArgument Exception: Slot 126 is already occupied by lukeperkin.craftingtableii.BlockCleve [email protected] when adding [email protected] 20:54:31 [sEVERE] at cpw.mods.fml.server.ModLoaderModContainer.preInit(Mod LoaderModContainer.java:78) 20:54:31 [sEVERE] at cpw.mods.fml.common.Loader.preModInit(Loader.java:201 ) 20:54:31 [sEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:528) 20:54:31 [sEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBuk kitHandler.java:113) 20:54:31 [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftSe rver.java:118) 20:54:31 [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftSer ver.java:426) 20:54:31 [sEVERE] at net.minecraft.server.ThreadServerApplication.run(Sour ceFile:492) 20:54:31 [sEVERE] Caused by: java.lang.IllegalArgumentException: Slot 126 is alr eady occupied by [email protected] when adding [email protected] 20:54:31 [sEVERE] at net.minecraft.server.Block.<init>(Block.java:177) 20:54:31 [sEVERE] at net.minecraft.server.BlockContainer.<init>(BlockConta iner.java:6) 20:54:31 [sEVERE] at ee.BlockEEStone.<init>(BlockEEStone.java:25) 20:54:31 [sEVERE] at ee.EEBlock.init(EEBlock.java:39) 20:54:31 [sEVERE] at net.minecraft.server.mod_EE.<init>(mod_EE.java:68) 20:54:31 [sEVERE] at sun.reflect.NativeConstructorAccessorImpl.newInstance 0(Native Method) 20:54:31 [sEVERE] at sun.reflect.NativeConstructorAccessorImpl.newInstance (Unknown Source) 20:54:31 [sEVERE] at sun.reflect.DelegatingConstructorAccessorImpl.newInst ance(Unknown Source) 20:54:31 [sEVERE] at java.lang.reflect.Constructor.newInstance(Unknown Sou rce) 20:54:31 [sEVERE] at java.lang.Class.newInstance0(Unknown Source) 20:54:31 [sEVERE] at java.lang.Class.newInstance(Unknown Source) 20:54:31 [sEVERE] at cpw.mods.fml.server.ModLoaderModContainer.preInit(Mod LoaderModContainer.java:74) 20:54:31 [sEVERE] ... 6 more 20:54:31 [sEVERE] Unexpected exception cpw.mods.fml.common.LoaderException: java.lang.IllegalArgumentException: Slot 12 6 is already occupied by [email protected] when adding [email protected] at cpw.mods.fml.server.ModLoaderModContainer.preInit(ModLoaderModContain er.java:78) at cpw.mods.fml.common.Loader.preModInit(Loader.java:201) at cpw.mods.fml.common.Loader.loadMods(Loader.java:528) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java: 113) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:118) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:426) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) Caused by: java.lang.IllegalArgumentException: Slot 126 is already occupied by l [email protected] when adding [email protected] 055b at net.minecraft.server.Block.<init>(Block.java:177) at net.minecraft.server.BlockContainer.<init>(BlockContainer.java:6) at ee.BlockEEStone.<init>(BlockEEStone.java:25) at ee.EEBlock.init(EEBlock.java:39) at net.minecraft.server.mod_EE.<init>(mod_EE.java:68) at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Sou rce) at java.lang.reflect.Constructor.newInstance(Unknown Source) at java.lang.Class.newInstance0(Unknown Source) at java.lang.Class.newInstance(Unknown Source) at cpw.mods.fml.server.ModLoaderModContainer.preInit(ModLoaderModContain er.java:74) ... 6 more
  6. fixed: if you have the plugin multiverse, it causes this glitch.
  7. yes. random seeds everytime. this happened on the world we were using, so i restarted to fix it. 5 worlds in a row, and it isn't just the worlds, because if i use a seed it generates the first few hundred blocks normally, then changes to plains.
  8. so, i created a new world in tekkit smp (also happens in ssp) and the first 100 chunks or so generate as any other world would. then, the generation switchs to plains for the rest of the world. you can tell it is not natural generation because the landscape gets cut of illogically and starts generating plains. i flew out for 10000 blocks and still had nothing, but plains. anyone else having this problem and know how to fix it? any help is great, thanks!
  9. funny you should mention a plugin that does that. i was literally in the process of searchnig for a plugin that does that
  10. i know what plugin it is. it's creativecontrol. that is why i am asking how to disable it. i couldn't find out how. thanks for responding
  11. kind of a necro post, but, whenever a quarry is made and creative control is activiated, it spams my log to no end. do you know how i can fix this?
  12. installing mo'creatures itself is easy. it's getting a steady stream of people who have both tekkit, and mo'creatures at the same time. anyone with 3 fingers can install mo'creatures (though the guiapi and audiomod are annoying as hell)
  13. holy are you ever cynical! can you honestly say because a few of his points aren't valid that he is a miserable idiot? this entire post he has done nothing but try to figure out the answer to his question. invalid as it may be, his politeness and reason at least deserves a straight answer. try being the solution rather than the problem EDIT: and they call me the stupid newbie
  14. This is absolutely ridiculous! the man just want's to disable some features to make the server HE wants. and after all, isn't that the whole point of a server? to add something to MP that you would like to experience. if he wants to produce lag, that is his choice, and you aren't going to persuade him otherwise. he recognizes you have valid points why can't you do the same? I think it is you who has (classy touch on that insult) if you feel that you're way is by nature the right way. even if he is wrong, for producing lag on his own server, you are every bit as wrong for dragging this on, and ultimately, waving your dick around as if you were crowned king of the internet