Jump to content

Problem with morph mod


Dovaken
 Share

Recommended Posts

Hi, i installed tecnhicraft, lanched it and started a new game with the attack of the beta team modpack.

 

My problem is that i can't find how to open the MORPH menu. So i cannot change what i am, and i'm stuck in a chicken boddy. The rest of the modpack seems to work.

I tried to change the keys for the morph mod, but it didn't worked.

Please heeeeelp ^^

sorry for my english, i'm french.

Link to comment
Share on other sites

I wish i could remember off the top what the normally assigned button is, I know on my keyboard it is the [ key. it opens a little side menu on the left of your screen where you can change morphs. There is a key bind listed in the configs section that you can change to a key of your liking. It DOES matter for macs, if you are using a Mac then you may need to do some further work as the key binds between windows and mac are not identical. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...