Jump to content

EE Problem With The Hurricane Boots

Recommended Posts

The flying ability with the Hurricane Boots stopped working suddenly today.

This is the message I get when I try to use them by pressing G:


I have not Changed any server settings accept to allow flying in the server properties file. I would think that wouldn't matter. Any idea's how to fix this?

Link to comment
Share on other sites

If the server allows flight, try being in mid-air (ie. jumping) when you turn the suit on. I don't know why, but this worked for my players and I in 2.1 so it's worth a shot.

I had the same thing pop up, never did find out why nor really tried when I could jump to turn it on; note, couldn't turn it off after without re-logging into the server.

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...