Jump to content



Recommended Posts

First I downloaded the launcher.  I went in the launcher, selected attack of the b team, put it on version 1.0.12a, and pressed save.  Then I clicked play and it started loading.  When it finished loading, it went out of the launcher for about 5 seconds, then brought me back to the launcher.  A video I watched showed that it is supposed to go to Minecraft, but mine keeps bringing me back to the launcher.  I have tried other versions (older and newer),i have tried resetting it, but nothing is working.  


CAN SOMEONE PLEASE HELP ME!!!!!!!!!!!!!!!!!!!! 

Edited by TrevsGaming24
Link to comment
Share on other sites

Read the pinned post in this forum. Maybe you can find a solution there. If not head for the tracker (also explained there) and do as you are requested to get assistence.


On a sidenote: The massive use of exclamation marks and excessive use of capital letters will not improve the likelyness of getting help ... more of the opposite.

Edited by BrowserXL
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...