Jump to content

Tekkit Setup Issues


Recommended Posts

Apologies if this is in the wrong forum, or is something that's been covered endlessly but I've been experiencing a number of issues with the Tekkit side of the launcher.

For one, whenever I try to "login" to Tekkit, and it downloads the minecraft.jar it reaches 100% 2/3 times and then the next time reaches ~98% and says that the update failed. Is there anything I can do on my end to fix that or should I resign myself to SP Technic?

On a similar vein, my housemate and I are trying to setup a server and whilst we believe we've followed all the instructions correctly we can't seem to get the server to run-we assume there should be a window created akin to the general MC server setup, so we're trying to work out if we're running the wrong thing, or missed something along the way.

All incredibly vague I know, but if this is something that has come up before, if you could point me in the right direction to either a)fix it or b)help me provide you with more useful info it would be greatly appreciated.

Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...