Jump to content

Voltz ain't doin what I want it too...


Recommended Posts

So yeah, about 2 weeks ago I decided to take a break from MC and Voltz, and when the withdrawals got to hard and I crawled back. However, upon the re-installation process, when I opened voltz up I noticed some peculiarities. First off was that the MC main screen on Voltz was suggesting I pick up MC 1.6 and get a horse... Now, I was like "I had a horse before... must be some weird glitch or summit"... Alas, it didn't take much gameplay to notice alot of things were missing that were just simply there 2 weeks earlier before I had uninstalled. I cant build a quarry or transport pipes... Which is enough to make me go "fuck this"... Peridot, Sapphire and Ruby no longer seem to exist either. And I don't even know what else.

I've tried playing the recommended version in the modpack settings 2.0.4 and the latest version of 3.1.2... Both of which seem to have this issue. Now I don't know if perhaps I forgot to do something this time round that I did last time. 

I aint gunna lie either... I am not tech savvy... So maybe I just did something dumb... Hoping someone might be able to highlight what that is.

Link to comment
Share on other sites

Whoops, what I forgot to mention (which you just reminded me)... Every time I tried to run 3.1.2 it would crash. It also happens on every other version available down to 2.0.4 which does actually run. By crash I mean the technic launcher will shutdown like it does when MC loads up, but then MC wont even begin to load, and the technic launcher just restarts. Sorry, I got that wrong.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...