Jump to content

NEI.. I'm stuck


Recommended Posts


New to Tekkit and I'm missing something ...

Running on Mac, OS 10.7.4

In NEI I can,t add any items to my characters inventory. I can see them all.. Just can't find away to give, to my guy!

I know drag & drop doesn't work, aand I've tried all manner of left/right clicking with mod keys ....still no luck.

I've read here that 'recipe mode' has to be off ? In the Options mine is always on, and can't be clicked to 'disabe'. Is this a clue?

Thanks in advance for any help


Link to comment
Share on other sites

There's some nice stickied threads begging your attention...

Good luck, and don't sign your posts.


I trawled them all ... and the only one that seemed relevant suggested turning off the "Spawned Items" list. which I did. However there was no effect. I still cannot figure how to get an item from right most pane into the Item Selection panel like I can in regular minecraft.

My NEI interface has a functional search field, the Item selection list and the left panel of unused items. I note that there is no "Load" buttons on the left like in regular Minecraft. Don't know if it's meant to be there.

How am I 'meant' to add Items to the Item selector pane ... Right click?

BTW : I am just playing Minecraft Tekkit by logging in to the 'normal' Minecraft game server. Not running a custom server. Does that make a difference?


Link to comment
Share on other sites

Ah, got it .... :-))

Sorry you had to prod so hard! ;-) I appreciate your help. I went to the system Library folder, not the User Library to find the NEI.cfg ... my bad.

Many thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...