Jump to content

problem with server plugins


rich
 Share

Recommended Posts

Hi I'm currently running a small server for some friends using clanforge, we decided to add a few bukkit plugins to make it more fun:

BananaMaze

Buildr

Catacombs

CreeperControl

EasyEnchant

Essentials

LazyRoad

Monster Apocalypse

Multiverse-core

Multiverse-portals

PorteCoulissante

SkylandsPlus

however several users (including myself) are experiencing a problem of not being able to create any of the tekkit mods items E.g. when trying to make red matter armour I put the correct ingredients in the right way into the crafting bench and the result flashes up and disapears in a split second, i've tried going through each plugin 1 by one to see which one is interfering and it makes no difference. I've cured it briefly by loading a new profile on the server then changing it back and it works for a day but then does the same thing again, I've spoken to clanforge and they gave the usual response "its a plugin issue" but I've tested each one and can't identify which is causing this problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...