Jump to content

Possible world corruption? Tekkit 1.2.9e won't start


Recommended Posts

Hi all hopefully someone here can advise me on this one.

I haven't played Tekkit for a long time now due to other commitments but I thought I'd get back into it and wow a lot has changed. I last played in the days when Tekkit Classic was the only Tekkit, had some good times on there but can't say I've been overly impressed with the versions since although that's just my opinion, some of my favourite functionality from the older version is no longer present it seems.

Anyway, as Tekkit Classic is as good as dead now I thought I'd have a go at the most recent 1.2.9e version of Tekkit Frontier.

After modding the server jar for Java 1.8 I finally got it running. Spent nearly an entire day building up on the map, saved it and shut down correctly from the console for the night. Now today I have tried to run it again but I cannot get the server to start. I'm not too good at interpreting error logs so I'll post a few here and hopefully someone can work out where the issue is, I believe it could be a corrupted world as I have tried copying just the world on it's own over to a new copy of Tekkit server and I'm getting the same result. I can't think what has caused it but hopefully someone can help me pinpoint exactly which file(s) are causing the problem and repair it.

Events leading up to the issue:

I was trying to build an automated wheat farm using this turorial and I couldn't get it to work correctly, gave up after a while and turned it off for the night.


Hopefully everything you need is in attachments below. Let me know if you need anything else. Had to zip them all up as they were above the attachment size limit.

Any help would be very much appreciated.

mc logs.zip

Link to comment
Share on other sites

Attachments aren't working, you'll need to pastebin. 

​Ok no problem. Pastebin said one of them was too large as well so I've put them on my site.

Crash log: http://www.tech-assist.co/uploads/crash-2015-05-22_19.01.30-server.txt

Server log: http://www.tech-assist.co/uploads/server.log.txt

FML log: http://www.tech-assist.co/uploads/ForgeModLoader-server-0.log.txt

Let me know if you have any issues or need any further logs :)


Link to comment
Share on other sites

Hi again just a quick note to say that it worked perfectly :) I thought it was a bit pointless that one anyway just going into a room, seeing more doors, into another room, didn't seem to offer any real functionality (although I only tried it in creative mode).

All up and running now, thanks very much for your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...