• 0
Seanmm18

FML not loading

Question

Hello, I've been playing tekkit lite for a year or so, with no problems. However, when I tried to open it today, it says "FML is setting up your minecraft environment". Usually this loads in a few seconds, but after leaving it for over an hour it does not load. There is no crash at all. I looked and looked but no one else seems to have my problem. I tried restarting my computer, technic, and tekkit lite many times to no avail. I was going to reinstall tekkit lite but I don't want to lose my singleplayer maps. I can open other modpacks but not this one. I have an HP Envy with Windows 8. Please help!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.