Jump to content

Rail Craft Error HELP

Recommended Posts

Some friends and I were playing on my server. I needed to reboot my computer. So I stopped the server and shutdown. When I tried to start it back I got " Error loading Railcraft save data: Not in GZIP format." When I tried to join I got "Must have forge Build #136+ (4096 fix) to connect to this server." How would I fix this problem?


Link to comment
Share on other sites

To fix the "Railcraft Not in GZip format" error

Backup your world

Go into the world folder and select the Railcraft.dat file and delete it (Make sure the server is off first!)

That problem generally happens when your server crashes and it didn't save gracefully.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...