Jump to content

Pump recipe gives deployer, deployer recipe gives land anchor

Recommended Posts

I have been working on getting a server together and playing with some settings to get things all set to add some people to play with, while playing on my own a bit. I tried to create a pump from buildcraft using the


[iron][iron gear][iron]

[iron][iron pick][iron]

this then gives me a deployer instead of a pump, although I noticed it is a pump for a brief second if that then turns to deployer. I tried this also on creative mode Singe player using raw materials to craft and I received the pump just fine. So it would appear this has something to do with the server files. Not sure if anyone else has had a problem like this before or knows of a way to go about fixing this.

Also using the deployers recipe on the server gives me a land anchor from railcraft.

On another note I cannot craft any railcraft or Belkins weaponmods items without being kicked from the server. I have not tried takign the land anchor from the window to see what happens in fear of crashing the server.

So anything you guys/gals got for ideas lets here em.

Link to comment
Share on other sites

So i put my money(resources) where my mouth is and it turns out the items are what should be created its just the images that are the problem and they dont reflect the correct item.

Also still crashing client on attempt to OP any belkons weapons or railcraft same with recipce crafting for those mods.

Link to comment
Share on other sites

  • Forum Administrators

Sounds like your server config files are off. Try re-extracting the latest config files over your current ones. (Back up first!)

Link to comment
Share on other sites

Not sure what caused it I assume it was due to the fact I had loaded the server with out all mods on the first start. So possibly it assigned incorrect values when compared to the client that had installed all the mods. I fixed it by making a new server, letting all mods load on first start up. In theory applying all the correct image values. Then it worked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...