Jump to content

Tekkit crashes when i launch it.

Recommended Posts

When login to the technic launcher, it launches tekkit but it crashes as soon as I do that. This only happens on Java 7, but I'm running a tekkit server so it requires java 7 otherwise I get unsupported minor version 51.0 with Nether Ores. I would also like to say I'm running a mac with OSX Mountain Lion/10.8 but this did happen an OSX Lion/10.7 as well. I do not wish to remove the NetherOres mod or an others. It also doesn't give me an error report form what I can see.

Link to comment
Share on other sites

Had same prob. Also ran server on mac with Java 7 and when i later tried to start client it crashed

Fix for me was,

- In spotlight search for java settings/preferences, and then you should get a list with different java versions.

- Drag the Java 6 32/64 (Apple Inc.) to the top of the list and then close and start Tekkit.

That way you can keep Java 7 installed too :)

Link to comment
Share on other sites

  • 2 months later...

I had the same problem. I dragged Java 6 to the top, then exited. However, it didn't do anything, and when I reopened Java Preferences, it was back to the default. I tried different combinations, like dragging only 64, only 32, both, and disabling Java 7. All of them were restored to default when I reopened Java. Please help! I really want Nether Ores on my server!

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

i have the same problem but i dont run a sever an im on a windows 7 computer

So you're having the same problem with your server that you're running on OSX that isn't really a server that isn't really on OSX?


Head to the bug report forums and open your own thread instead of posting on really old threads with problems not related to the OP's problem...

Link to comment
Share on other sites

I am having the same problem but I dont see any java updates in my spotlight. I'm new here so can someone please help?

Sure you have installed Java 7?

And if it doesn't show up in spotlight have you tried to go into system options/preferences and looked there for Java settings?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...