Azeryn

Members
  • Content Count

    180
  • Joined

  • Last visited

About Azeryn

  • Rank
    Member
  • Birthday 10/13/1982
  1. You just answered your own question. You're using server 1.1.0 and client 1.0.1... you need to use the SAME version. If your server is 1.1.0, on your client select the same build from the options.
  2. You can automate your stuff with EE3, you jsut have to put some effort into it to get shards first and actually build a factory instead of a factory only consisting of condensors.
  3. No it's not. Try going to the server tab... http://www.technicpack.net/tekkit/ Incorrect. Choose "Always use developmental builds." for the latest development build. and "Always use recommended builds." for the latest recommended build. If you want a specific version to be connecting to a server, select manual build and choose which one you need. If you choose the development/recommended build, next time there's a version change, you'll just end up with the same problem... server will be on one version, you're on another...
  4. He has his powered. I believe Logistic pipes are just messed up in 0.5.1, they all work fine in updated versions.
  5. if you can't log into vanilla, then either you don't have the game, or there's a problem with your minecraft account and you need to talk to them about it.
  6. yup, in 0.5.2, those will be created. The team knows about it. I would assume it's fixed in 0.5.3, but not sure.
  7. interesting... I just loaded up my test world and everything seems to be working as intended... Which version are you on? 0.5.2? Set it up just like you described, pulled 32, restocked. pulled 16, restocked. Everytime. Post a screenshot or 2 of your setup.
  8. Oh, well you posted the most confusing sounding "bug report ever". All you had to say was hey, I clicked 0.5.3, it downloaded, then it loaded up, but no mods were installed. Is that the problem you're having? Everywhere in your first post all you said was trouble downloading like 5 times. Not once did you say it actually loaded up... and if that's the problem, it's a problem with the launcher and we just have to wait for them to fix it. But I'm sure they're aware of it because it looks like it's for everyone.
  9. head to the technicpack.net and download the updated launcher and install that since you're on an older one. Try that and see what happens.
  10. well then try updating it again because your error log clearly says windows-x86 JRE (1.7.0_07-b11), built on Sep 7 2012 which is Java 7 update 7. Update 11 would look like this: '1.7.0_11-b21'
  11. I disagree. These forums are a VERY helpful place. You just seem to have gotten the wrong error... The JAVA error that you got, EXCEPTION_ACCESS_VIOLATION (0xc0000005), is not a fun one... I have yet to see a reliable way of solving them everytime, no matter which program causes it. That being said, most threads with that error just slowly die away here... First thing I would do is update your JAVA. Says you're using JRE version: 7.0_07-b11 which I'm pretty sure that's Java 7 update 7. Update that then try again, other than that, I have nothing... EDIT: Also, you have 32-bit Java, which is correct because you have 32-bit Windows.
  12. oh you're right, didn't yell at the Technic team at all... my bad... and yes, it's a problem on your end. Have you tried anything so far? Can you log in to normal minecraft or log in on the website? Did you try connecting through the technic launcher with your AV disabled? Make a firewall exception? What version of the launcher are you using? What OS? What Java version? All helpful information. Which you would have provided if you posted in the correct thread to begin with...
  13. might want to double check your username and password or firewall settings or anything that might be blocking you from connecting to the Minecraft servers. And yelling at the Technic team isn't the way to go. It's a problem on your end. Either with your setup/software or your minecraft account. Also, this isn't even posted in the right place. This has nothing to do with Tekkit Lite, you're having an "issue" with the launcher. I use the term "issue" loosely... Probably should post in the correct forum next time.