Jump to content

Quarries stopped working


Recommended Posts

I run a tekkit server, since day 1 quarries have worked just fine then yesterday they randomly stopped working, if I OP [buildCraft] they start to work again -- but I don't want buildcraft to have OP because then they can bypass worldguard regions. Everything I've found on google has told me to do so, what can I do to let buildcraft build without giving it OP?

I don't recall changing anything, but the server is ran by ~2 people (sometimes 3) so its possible someone else changed a setting, but they don't recall.

I thought about posting in bug board but this doesnt seem like a bug, just a configuration issue.

I figured out the problem, modifyworld is preventing [buildCraft] to build even though we gave it special permissions

SOLVED: Downgrade modify world/permissions/chat manager etc and it will work. Newest version dont work with fakeusers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...