Jump to content


Recommended Posts

So I'm having issues with residence plugin.

The thing is that I can remove all config files and then create a residence - it works like a charm

But if the is shut down and turned on afterwards the residence is still there but no flags work

I have no idea what couses this but after /reload it works again. But I cannot reload becouse then none of tekkit recipes work. If anyone had such issue ever before please share your knowledge with me

Link to comment
Share on other sites

I run residence plugin without a problem. The server is usually 24/7 online though, I only take it down when updating plugins or installing new ones. Last time I took the server down, was to put mcMMO back (a new dev build that has fixes for the Forestry farms errors). I didn't have to set new flags now I think about it.

Link to comment
Share on other sites

I do not have problems with setting flags, the thing with residence is that if after startup of sever I won't do /reload it ignores any kind of options in my config

Let's say non-op can create residence with out any limits (thought they are set in config) and no mather what flags he has set - they don't work

For example I created residence and default flag for everyone else is /res set destroy false but they can still destroy it. After reload - works like a charm

But then, after that tekkit recipes arent loaded and it sucks.

I even reinstalled my plugins, re-created configs and even re-installed server. Result is still exactly the same. It was working few days ago.

Edit: Which version of residence plugin are you using and are you running tekkit 3.0.4 or 3.1.1

Link to comment
Share on other sites

Latest residence version, but my Tekkit has some additional mods and most of them are updated, so it is more like a Tekkitish server :P

I don't have to use /reload on restart. I would notice immediately because we wouldn't be able to use quarries or forestry machines in our residences then. These fake users belong to a machines group (in group manager) that have no build rights on our server.

Only in residences if the owners decide to give build permission to these, they can override the default permissions for the machines (this is so ppl cant place quarries all over the place outside their residences)

Link to comment
Share on other sites

Thing is that I reinstalled my server, reinstalled all plugins tried to launch with only worldguard worldedit and residence plugins and no mather what the result is still the same

I remade everything from scratch with out any result. It appears this won't go out easily

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...