Jump to content

NEED HELP PLAYING ON A SERVER PLEASE READ


Recommended Posts

Ah, you simply open the technic launcher, click options, select manual build selection, and then select the build the server runs, so if its a 3.1.2 server, you would select the 3.1.2 build, simples!

Stop supporting the stupid, please. OP: Go to the Tekkit Bug Board. Read at the top. Voila!

Link to comment
Share on other sites

Ik i was debating whether to post but in the end sadly my good nature won over.......:/

Good nature or otherwise, if you encourage people to post drivel in the wrong section, without reading first, it will just cause more of the same.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...