Sign in to follow this  
Muffinlord_

Does anyone know about texture packs (I'm new to this)?

Recommended Posts

Oh, okay, does the texture pack folder go into the same folder as the technic launcher or does it not matter?

the texturepack folder is inside the tekkit folder inside Appdata/Roaming/.techniclauncher/tekkit

Share this post


Link to post
Share on other sites

HELP!!!! Okay... I thought I fixed it, but I've just encountered another problem!!! After what seemed like hours of re-downloading texture packs and switching files around I finally got it to work, but when I tried to play it, it comes up with this:

Mods loaded: 39

ModLoader 1.2.5

mod_CodeChickenCore 0.5.2

mod_MinecraftForge 3.1.3.107

mod_NotEnoughItems 1.2.2

mod_ComputerCraft 1.33

mod_CCTurtle 1.33

mod_CraftingTableIII (Beta1.8, MC1.2.5)

mod_EE 1.4.5.1

mod_EnderStorage 1.1.1

mod_IC2NuclearControl v1.1.6

mod_InvTweaks 1.41b (1.2.4)

mod_MAtmos_forModLoader r12 for 1.1.x

mod_Railcraft 5.2.4

mod_RedPowerControl 2.0pr5b2

mod_RedPowerCore 2.0pr5b2

mod_RedPowerLighting 2.0pr5b2

mod_RedPowerLogic 2.0pr5b2

mod_RedPowerMachine 2.0pr5b2

mod_RedPowerWiring 2.0pr5b2

mod_RedPowerWorld 2.0pr5b2

mod_WirelessRedstoneCore 1.2.1

mod_WirelessRedstoneRedPower 1.2.1.1

mod_WirelessRedstoneAddons 1.2.1

mod_ReiMinimap v3.0_04 [1.2.5]

mod_BuildCraftCore 2.2.14

mod_BuildCraftBuilders 2.2.14

mod_BuildCraftEnergy 2.2.14

mod_BuildCraftFactory 2.2.14

mod_BuildCraftTransport 2.2.14

mod_AdditionalPipes 2.1.3 (Minecraft 1.2.5, Buildcraft 2.2.14, Forge 3.0.1.75)

mod_ImmibisCore 48.2.1

mod_IC2 v1.95

mod_PowerConverters 1.2.5R1.3.4

mod_NetherOres 1.2.5R1.2.2

mod_IC2AdvancedMachines v4.0

mod_IC2_ChargingBench 1.95b

mod_CompactSolars 2.2

mod_IronChest 3.3

mod_TubeStuff 48.2.1

Minecraft has crashed!

----------------------

Minecraft has stopped running because it encountered a problem.

--- BEGIN ERROR REPORT e51dcebd --------

Generated 8/5/12 9:27 PM

Minecraft: Minecraft 1.2.5

OS: Mac OS X (x86_64) version 10.5.8

Java: 1.6.0_26, Apple Inc.

VM: Java HotSpot 64-Bit Server VM (mixed mode), Apple Inc.

LWJGL: 2.4.2

OpenGL: ATI Radeon HD 2600 PRO OpenGL Engine version 2.0 ATI-1.5.48, ATI Technologies Inc.

java.lang.IllegalArgumentException: Slot 155 is already occupied by [email protected] when adding [email protected]

at pb.<init>(Block.java:249)

at agy.<init>(BlockContainer.java:7)

at buildcraft.builders.BlockFiller.<init>(BlockFiller.java:34)

at BuildCraftBuilders.initialize(BuildCraftBuilders.java:85)

at mod_BuildCraftBuilders.modsLoaded(mod_BuildCraftBuilders.java:41)

at ModLoader.init(ModLoader.java:899)

at ModLoader.addAllRenderers(ModLoader.java:189)

at ahu.<init>(RenderManager.java:86)

at ahu.<clinit>(RenderManager.java:14)

at net.minecraft.client.Minecraft.a(Minecraft.java:394)

at net.minecraft.client.Minecraft.run(Minecraft.java:732)

at java.lang.Thread.run(Thread.java:680)

--- END ERROR REPORT ca9ed38e ----------

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this