Jump to content

Cannot connect to my own Tekkit server!


Recommended Posts

Today I relogged to my tekkit server but it showed the message "You require these mods to play on this server - (List of mods like EE, IC2 nuclear control).

Naturally I have updated my server to the recent recommended release and made sure that my launcher is updated too.

Two of the four server residents have no problem getting on. I have asked them and they said they had done nothing which is exactly the same as I had at the start.

However, it still hasn't worked. Any ideas?

Link to comment
Share on other sites

I just recently updated my tekkit as well, and couldn't log into my favorite tekkit server, and also got a list of mods I needed.

mod_IC2 v1.95

mod_Tubestuff 48.2.1

mod_Ironchest 3.3

mod_CompactSolars 2.2

mod_ImmbisCore 48.2.1

mod_Railcraft 5.2.4

mod_ICNuclearControl c1.1.6

mod_CraftingTableIII (Beta1.8, MC1.2.5)

I tried using the Backup folder in Tekkit to see if it would reverse it, but after logging in from the launcher it would crash.

I had to uninstall everything and then redownload the client, but I believe it no longer has the backup of the previous version.

Anyone have a file backup of the previous version, and what did I do wrong trying to revert to the old version?

Link to comment
Share on other sites

That is the same problem I am having. Whenever I try to use the options and earlier version it just gets worse. Now, it was working perfectly fine before I updated and now it's doing exactly that. Have you found any way to fix that?

Link to comment
Share on other sites

You would of updated your tekkit as the new version has been bumped to rec build. The server you're trying to connect to is still running an old version of tekkit. In the launcher, you're going to have to select an older version of tekkit to connect - or wiat for your server admin to upgrade (something I'm trying to figure out how to do on my Mac).

Link to comment
Share on other sites

So we can't get it to work... I feel bad for my partner on my server because I had to protect and lock everything because of a griefer who had stolen from me multiple times -Robin Hood style- And so my partner can't do anything until I get back on...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...