Jump to content

Reinstall the Crafting Table III (CTIII)


Recommended Posts

This fix is only meant for those of us playing our Tekkit in SSP and creative. It does not fix the server side issues.


Modifying your modpack.jar may break your connection to any servers you want to play on.

*** Use at your own risk and expect bugs. ***

A quick workaround to get the CTIII back in your Tekkit worlds.

Step 1

Grab this zip:


Step 2

Drop the contents from the zip into your:


Step 3

Get back to Tekkit!


Follow this link to get the updated GUI image file:


Link to comment
Share on other sites

  • 3 weeks later...



First, before I knew of this thread, I googled about and snatched that very zip above. I tossed it into my mod folder. It "worked", I got my beloved CTIII, and when I went about to use it… the options were pretty crappy. No IC2 or EE options were available, but there were a few options from other mods. Also, the only thing I could do with tin was making nuggets out of it, convert it to a darker version of itself, and nothing else. So I suppose it didn't work.

THEN I decided to come to this forum and try to find what other users did. I found this thread. I didn't like the idea of tampering with modpack.jar, so I tried still leaving the zip into the mods folder, renaming it to 00AAACraftingTableIII-1.8.zip or ZZZCraftingTableIII-1.8.zip, no difference in end result for either attempt.

Then I decided to go ahead and try to follow these instructions verbatim.

When I entered my save, my base built on top of a volcano during a microblock binge… All non-vanilla blocks of it… were transformed into air.

And I, known among my peers as pinnacle of one who correctly backs stuff up… I… I failed.


My wooooorlllllddddd………………!!!!! *whine whine whine*

(some time later…)




Removed ~/Library/Application Support/techniclauncher/technicssp completely

Logged into the launcher so stuff downloads

When asked about block IDs, quit

Added my custom mods (CraftingTableIIIB1.8, NEIPatch provided by the CTIII, MineLittlePony1_2_6_for_ModLoader) to the mods folder

Logged back in

Automatically assign all block IDs \o/

New world. But the world seed, that, I had it backed up. Oh well.

Some tin…

A CTiii…

Still no. : (


Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...