Jump to content

Rift Problems


ABadHaiku
 Share

Recommended Posts

Hello, I am having trouble with the Dimensional Doors mods. I started off the game near a town and made that my base. I have put several hours into making a wall and Making the town safe and livable, and am not at all interested in moving to a new location. At the start I noticed an area nearby had a lot of endermen (it had always had them so I assumed they just grouped for whatever reason). Pretty far along I noticed the blocks in that area were getting eaten, and discovered a massive amount of rifts. I did some research and made a lot of rift removers and went to work clearing the area. My problem is that the rifts are not vanishing. I will use the rift remover, clear an entire area of the rifts, then five seconds later there are more rifts. The first few times I thought that this was just me missing a few, but I have watched an area that was clear suddenly gain 3+ rifts very shortly after I clear it. I tried putting a dimension door on one and succeeded, but that has not stopped the rifts from spawning. In fact bigger rifts began spawning after I placed the door.

Is there some trick I am missing to get rid of these? Barring that how can I turn off the mod? Frankly I was never a fan of the Dimensional Doors mod, but I was hoping to explore it at some point and have fun with it. If it is screwing up my world like this though I really just want to get rid of it.

Link to comment
Share on other sites

  • 5 weeks later...

Rifts have a tendency to spread and eventually screw up your game save. There is a setting for the dimension doors mod in the config file to turn rift spreading off. You should be able to remove the mod and load up your world to remove the rifts and re-add the mod without messing anything up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...