Jump to content

Server Stopped Working

Recommended Posts

I set up a Tekkit server on a Mac with Hamachi, with the 3.1.2 / 1.2.5 / Latest builds and it worked fine for about a week, then I woke up one morning with this message:

22:18:41 [iNFO] Loading properties

22:18:41 [iNFO] Starting Minecraft server on *:25565


22:18:41 [WARNING] The exception was: java.net.BindException: Address already in use

22:18:41 [WARNING] Perhaps a server is already running on that port?

I changed the port to 25566 and I still couldn't connect, nor could any of my friends. After looking around on the forums a bit, I changed my builds to the recommended, and it STILL wouldn't work. I don't know if I am just missing something totally obvious or what, but I need some help.

Link to comment
Share on other sites

ok you are using himachi and your hosting your own server be on development evict everyone from your himachi and have them join back in restart your router and comp if that doesnt work then i have no idea

Well, like I said, I've already restarted my computer serveral times. Also, evicting everyone won't help, as not even I can get in at the moment. I haven't tried the router though, but there haven't been any other problems, and I can still join the vanilla server. I don't have to go through the internet to get onto a server being hosted on the same computer that I am playing it on.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...