Jump to content

Help - The server requires you to have the following mods


Recommended Posts

I am getting this error message when I try to log in.

The server requires you to have the following mods:

mod_BuildCraftTransport 2.2.14

mod_ AdditionalPipes 2.1.3 (Minecraft 11.2.5, Buildcraft 2.2.3, Forge 3.0.1.75)

mod_ComputerCraft 1.33

mod_CCTurtle 1.33

mod_EE 1.4.6.5

mod_BuildCraftEnergy 2.2.4

mod_BuildCraftCore 2.2.14

mod_Railcraft 5.3.3

mod_BuildCraftFactory 2.2.14

mod_BuildVraftBuilders 2.2.14

mod_ccSensore MC 1.2.5 Build017pr1

mod_IC2_ChargingBench 1.95b

mod_TubeStuff 49.1.2

mod_ImmiChunkLoaders rev3.2

24g3k2e.png

I am not sure exactly what to do. I am pretty sure from googleing that me and the server do not have the same versions and I dont know what version either is on. If someone could tell me how to find out I would post that. Also, I just bought the server and the server site added tekkit for me so I can always update that or my client although I would prefer to update my client because that would be easier for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...