Jump to content

transporter problem (which version?)

Recommended Posts

so I tried loading the transporter plug-in and have found that the portals do not work, even using the /trp command to force my gates on, they still do not transport you. The /trp commands work to send a player to a gate, but I was hoping to avoid using the chat console for this, and keep it in game, as it breaks the flow of the game :(

any ideas? maybe I am using the wrong version of the plug in (newest one out) and need to dial it back a version or two? or is this something that has not been worked out fully yet?

(the version of the plug in I have is 8.4 and the tekkit version is 3.1.2)

if any other info is needed let me know. Thanks

*edit...ok I think I solved it. seems you need 8.5 for this version. was updated since I grabbed their latest build I guess. (more than 16 hours ago) Thanks if anyone has looked at this.*

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...