Jump to content

Computercraft "bios:206: [string "mine"]:1: '=' expected"

Recommended Posts

I tried to get on computercraft forums but they are down with some bandwidth problem so i had to post here, ive been trying to make a simple mining program for my mining turtle but it gives me the same error all the time "bios:206: [string "mine"]:1: '=' expected".

My code is here:

while turtle.detectDown do

excavate 2

go up 5



Help would be appreciated, thank you. ~Bloxxer159

Link to comment
Share on other sites


shell.run("excavate", 2)

shell.run("go", "up", 5)

And I have no clue what you think this will do. As it starts it will check below it, excavate a 2x2, go up 5 from it's starting point, drop 25 items from it's first slot and nothing else, then end the loop because it just went up so there can't be anything below it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...