Jump to content

Macerator has phantom ores


Recommended Posts

I'm thinking this may be a client side issue, but here is the deal

I put some ores in a macerator, and then I sign out. I have a world anchor in the same area as the macerator, so I would have expected it to do its thing while I'm not there.

I sign back in, and whenever I open the macerator's GUI, the initial ores are still there. I'm not able to remove the ore or the dust as it is ground..

I tried removing the macerator, placed it back, same issue.

Tried disconnecting and reconnecting, same issue

Tried restarting the server. Same issue.

Any ideas?


Turns out it looks like it was the ore.. I had nether ore, 135:2. It didn't work in the macerator, but when I put it in my furnace, it burnt down to an ore block, and then into a gold bar.. strange


Now I have the same issue with an nether iron block :S

Didn't nether ores uses to macerate down into 2 regular ores, instead of dust?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...