• 0
Sign in to follow this  
gustaff2000

IC2 Miner stops mining but consumes power

Question

IC2 Miner stops mining. The mining pipe will not extend, and Miner will sit there consuming power by both the Diamond Drill and OV Scanner, but will not advance. Possibly related to Forestry blocks found in scanned area, but when manually getting Forestry blocks out of scan area, miner will not automatically resume. Have to restart mining by removing/reinserting Drill.

 

Was reproduced in Tekkit Legends 1.0.10

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I further looked into this, and compared IC2 MOD JAR against other modpack releases, primarily Classic Reborn, and noticed IC2 release supplied with Tekkit Legends is rather outdated: IC2.Classic.Version.1.1.2.1. I then swapped IC2 1.1.2.1 jar with industrialcraft-2-2.2.793-experimental, and tested Miner in Creative mode. Miner now mines Forestry blocks, and no issues detected thus far. Hopefully this will help anyone else running into same behavior.

Edited by gustaff2000

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this