Jump to content

Help with Several Bugs on my Server?

Recommended Posts

Ok so there are a couple things that don't work on my Tekkit Server. I'm not sure if this is caused by a plugin problem, or if they don't work in SMP. If there is a way to fix these, please let me know (and include links if applicable). All of these tests were performed outside of Residence and Worldguard areas, so those probably aren't the problem. I listed my plugins below the problems. These are arranged in order of importance.

1. Bringing Items into the Nether - I have MultiInv and Multiverse and nobody seems to be willing to tell me exactly how to make it so you CAN bring items between the world and the nether. My players are understandably frustrated.

2. Residence Tool - Players cannot use the tool (as the default or when I changed it to a stick) to select a region. They can use the /res select [x] [y] [z] command, but that's a little complicated for a bunch of them.

3. Quarry - It won't generate the frame, nor will it make the digging arm thing if I place the frame myself. I tried all three engines to power it. None worked.

4. Mining Turtle - They will not dig. The just move around a bit and say stuff like "tunnel aborted" I've tried the tunnel and the excavate commands and neither worked. The only thing they can do is dance.

file.png WorldEdit.jar 776K

file.png Essentials.jar 712K

file.png VoxelSniper.jar 452K

file.png LWC.jar 448K

file.png Multiverse-Core-2.4.jar 324K

file.png Factions.jar 288K

file.png Residence.jar 276K

file.png WorldGuard.jar 268K

file.png Vault.jar 236K

file.png PermissionsEx.jar 144K

file.png CoreProtect.jar 108K

file.png MultiInv.jar 68K

file.png MobDisguise.jar 60K

file.png VoxelUpdate-1.2.3.jar 48K

file.png EnjinMinecraftPlugin.jar 36K

file.png WorldPortal.jar 24K

file.png Modifyworld.jar 24K

file.png JCVaultListener-2.0.1.jar 24K

file.png Votifier.jar 16K

file.png EssentialsSpawn.jar 16K

file.png EssentialsChat.jar 12K

file.png CreeperControl.jar

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...