Jump to content

Server Stops and wont work....period


Recommended Posts

A couple of days ago me and my dad were enjoying a nice little game of tekkit when suddenly we disconnected. I thought no biggie just reconnect. however when we went to reconnect it wasnt detecting the server at all. Restarted the server and just as before it didnt detect it. I looked into seeing if my IP had changed and its the same. Just as well for the port forwarding too. Ive updated and tried mutiple different versions of tekkit on different computers as well as the server, still nothing will work. Localhost doesnt work either

This is the server in cmd:

C:\Users\Pat\Desktop\Tekkit Server>java -Xmx3G -Xms2G -jar Tekkit.jar nogui

182 recipes

27 achievements

23:52:37 [iNFO] Starting minecraft server version 1.2.5

23:52:37 [iNFO] Attempting early MinecraftForge initialization

23:52:37 [iNFO] Completed early MinecraftForge initialization

23:52:37 [iNFO] Forge Mod Loader version for Minecraft 1.2.5 loading

23:52:38 [iNFO] Loading mods from C:\Users\Pat\Desktop\Tekkit Server\mods

23:52:38 [iNFO] Directory weaponmod contained no mods

23:52:38 [iNFO] Forge Mod Loader has loaded 38 mods

23:52:38 [iNFO] MinecraftForge v3.3.8.152 Initialized

23:52:38 [iNFO] MinecraftForge v3.3.8.152 Initialized

23:52:38 [iNFO] [WeaponMod] Properties file read succesfully!

23:52:38 [WARNING] Configuration for mod_ComputerCraft.enableAPI_http found valu

e 0 outside acceptable range 4.9E-324,1.7976931348623157E308

23:52:38 [iNFO] Loading ComputerCraft: To change block IDs, modify config/mod_Co


23:52:38 [iNFO] ComputerCraft: computerBlockID 207

23:52:38 [iNFO] ComputerCraft: diskDriveBlockID 208

23:52:38 [iNFO] ComputerCraft: diskItemID 4000

23:52:38 [iNFO] CONFLICT @ -49 item slot already occupied by dan200.computer.sha

red.ItemComputer@19a4f434 while adding net.minecraft.server.ItemBlock@1c9c8f13

23:52:38 [iNFO] ComputerCraft: Searching for RedPowerLib...

23:52:38 [iNFO] ComputerCraft: RedPowerLib and methods located.

23:52:38 [iNFO] CONFLICT @ -48 item slot already occupied by dan200.computer.sha

red.ItemPeripheral@7a7ac5 while adding net.minecraft.server.ItemBlock@69121bc1

23:52:39 [iNFO] Initializing alchemy values for Equivalent Exchange..

23:52:39 [iNFO] NetherOres: loaded Macerator Recipes

23:52:39 [iNFO] Loading properties

23:52:39 [iNFO] Starting Minecraft server on *:54321

23:52:40 [iNFO] Loaded codechicken.wirelessredstone.core.CommandFreq

23:52:40 [iNFO] [iC2] Config loaded from C:\Users\Pat\Desktop\Tekkit Server\.\co


23:52:40 [iNFO] CONFLICT @ 1237 item slot already occupied by ccSensors.shared.I

temWiFiTransmitter@36e159d while adding ccSensors.shared.ItemWiFiTransmitter@304


23:52:40 [iNFO] CONFLICT @ -41 item slot already occupied by ccSensors.shared.It

emComputerSensorBlock@1d7e0b22 while adding net.minecraft.server.ItemBlock@3e0cf


23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: Buildcraft

23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: IndustrialCraft2

23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: Forestry

23:52:40 [iNFO] [ccSensors] INFO: mod_Forestry not found - SensorModule is disab


23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: RedPower2

23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: EquivalentExchange

23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: APS

23:52:40 [iNFO] [ccSensors] INFO: mod_BuildcraftAPS not found - SensorModule is


23:52:40 [iNFO] [ccSensors] INFO: Loading SensorModule: APS

23:52:40 [iNFO] [ccSensors] INFO: mod_ThaumCraft not found - SensorModule is dis


23:52:40 [iNFO] CONFLICT @ -78 item slot already occupied by net.minecraft.serve

r.ItemBlock@49341f0a while adding codechicken.enderstorage.ItemEnderChest@7ce1ef


23:52:40 [iNFO] CompactSolars: MinecraftForge minor version mismatch, expecting

3.2.x, may lead to unexpected behavior

23:52:40 [iNFO] CONFLICT @ -204 item slot already occupied by net.minecraft.serv

er.ItemWithAuxData@66a37d72 while adding net.minecraft.server.ItemMobSpawner@778


23:52:41 [iNFO] RedPowerCore: MinecraftForge minor version mismatch, expecting 3.1.x, may lead to unexpected behavior

23:52:41 [iNFO] Starting BuildCraft 2.2.14

23:52:41 [iNFO] Copyright © SpaceToad, 2011

23:52:41 [iNFO] http://www.mod-buildcraft.com

23:52:41 [iNFO] [iC2] Loading IC2 submodule: bcIntegration22x

23:52:41 [iNFO] [iC2] BuildCraft integration module loaded

23:52:41 [iNFO] [iC2] Loaded minor compatibility modules: none

23:52:42 [iNFO] ComputerCraft: turtleBlockID 216

23:52:42 [iNFO] CONFLICT @ -40 item slot already occupied by dan200.turtle.share

d.ItemTurtle@fe6cb1e while adding net.minecraft.server.ItemBlock@792126b9

23:52:42 [iNFO] Forge Mod Loader load complete, 38 mods loaded

23:52:42 [iNFO] This server is running CraftBukkit version git-Bukkit-jenkins-Cr

aftBukkit-173 (MC: 1.2.5) (Implementing API version 1.2.5-R4.1-MCPC-SNAPSHOT)

23:52:42 [iNFO] Loading mod_WirelessRedstoneAddons vForgeMod

23:52:42 [iNFO] Loading mod_IronChest vForgeMod

23:52:42 [iNFO] Loading mod_BuildCraftEnergy vForgeMod

23:52:42 [iNFO] Loading mod_IC2_ChargingBench vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerWiring vForgeMod

23:52:42 [iNFO] Loading mod_MinecraftForge vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerControl vForgeMod

23:52:42 [iNFO] Loading mod_BuildCraftCore vForgeMod

23:52:42 [iNFO] Loading mod_ImmibisCore vForgeMod

23:52:42 [iNFO] Loading mod_BuildCraftFactory vForgeMod

23:52:42 [iNFO] Loading mod_IC2 vForgeMod

23:52:42 [iNFO] Loading mod_BuildCraftBuilders vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerMachine vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerLighting vForgeMod

23:52:42 [iNFO] Loading mod_NetherOres vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerWorld vForgeMod

23:52:42 [iNFO] Loading mod_ComputerCraft vForgeMod

23:52:42 [iNFO] Loading mod_EE vForgeMod

23:52:42 [iNFO] Loading mod_TubeStuff vForgeMod

23:52:42 [iNFO] Loading mod_BuildCraftTransport vForgeMod

23:52:42 [iNFO] Loading mod_NotEnoughItems vForgeMod

23:52:42 [iNFO] Loading mod_PowerConverters vForgeMod

23:52:42 [iNFO] Loading mod_AdditionalPipes vForgeMod

23:52:42 [iNFO] Loading mod_Railcraft vForgeMod

23:52:42 [iNFO] Loading mod_IC2AdvancedMachines vForgeMod

23:52:42 [iNFO] Loading mod_CCTurtle vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerCore vForgeMod

23:52:42 [iNFO] Loading mod_RedPowerLogic vForgeMod

23:52:42 [iNFO] Loading mod_WirelessRedstoneRedPower vForgeMod

23:52:42 [iNFO] Loading mod_IC2NuclearControl vForgeMod

23:52:42 [iNFO] Loading mod_ModularForceFieldSystem vForgeMod

23:52:42 [iNFO] Loading mod_ImmiChunkLoaders vForgeMod

23:52:42 [iNFO] Loading mod_ccSensors vForgeMod

23:52:42 [iNFO] Loading mod_CompactSolars vForgeMod

23:52:42 [iNFO] Loading mod_EnderStorage vForgeMod

23:52:42 [iNFO] Loading mod_WirelessRedstoneCore vForgeMod

23:52:42 [iNFO] Loading Balkon's WeaponMod vForgeMod

23:52:42 [iNFO] Loading mod_CodeChickenCore vForgeMod

23:52:42 [iNFO] Preparing level "Tekkit land"

23:52:42 [iNFO] Default game type: 0

23:52:42 [iNFO] Registering world Tekkit land, dimension 0, of providertype net.

minecraft.server.WorldProviderNormal@5ddc1674(0) with Minecraft Forge

23:52:42 [iNFO] Registering world Tekkit land_the_end, dimension 1, of providert

ype net.minecraft.server.WorldProviderTheEnd@214dd657(0) with Minecraft Forge

23:52:42 [iNFO] Registering world Tekkit land_nether, dimension -1, of providert

ype net.minecraft.server.WorldProviderHell@70c566d8(0) with Minecraft Forge

23:52:42 [iNFO] Preparing start region for level 0 (Seed: -2705257458637184689)

23:52:43 [WARNING] Could not get information about this CraftBukkit version; per

haps you are running a custom one?: FileNotFoundException

23:52:43 [iNFO] Preparing start region for level 1 (Seed: -2705257458637184689)

23:52:43 [iNFO] Preparing spawn area: 0%

23:52:44 [iNFO] Preparing start region for level 2 (Seed: -2705257458637184689)

23:52:44 [iNFO] Preparing spawn area: 48%

23:52:45 [iNFO] Server permissions file permissions.yml is empty, ignoring it

23:52:45 [iNFO] Done (2.902s)! For help, type "help" or "?"

23:52:45 [iNFO] [Railcraft] Loaded 0 saved Anchors

And this is the properties file:

#Minecraft server properties

#Sun Sep 09 23:28:48 EDT 2012


level-name=Tekkit land




















motd=We gunna tekkit up\!

As of right now the port does say 54321. That was simply to see if it was the ports and the forwarding that was the issue. It didn't work with the default 25565 either.

Link to comment
Share on other sites

Change the port back too 25565.

Do this aswell:

Start > Run > CMD > ipconfig >

Look at either the IP Adress line or the IPv4 line at the top (OS Dependant) and see if the last number has changed on the IPV4/IP.

Should be something like blah blah blah.

You probably already tried this, but it's worth a shot.

Can I ask how much RAM you have aswell?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...