Jump to content

Looking for good mod plugin so I can enable IC2 armors / weapons


nethervoid
 Share

Recommended Posts

I've disabled IC2 armors and weapons on my server because they make the already trivial aspect of monsters basically non-existant (EE is also disabled). Anybody know of a good mob plugin I can add to my server, so I can enable the IC2 armors and weapons? These mobs need to be able to kill someone wearing full quantum.

Sucks to have new armors, but can't use them cause they're so friggin OP.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...