• 0
Sign in to follow this  
Skylerdog

IC2 High voltage producer glitch

Question

WIth a large big reactor, I have 4 reactor power taps, 4 RF consumers, 4 energy bridges, and 16 IC2 HV producers, my setup works just fine, with the exception that I dont leave the server or go far enough from my land that the chunk unloads, then when I come back, the IC2 bridges seemingly freeze, they show the connected power inputs, but they refuse to output power to till I break them and re-place them, and restart the reactor. It's a really petty glitch, and it prevents me from using the big reactors to my liking, any solutions Here's a picture of how I draw power from my reactor, if it helps.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

IC2 Classic adds own Converters. The are Called Electric Flux Generators or Flux Generators. I am not sure about that... Which does which direction. But they are cheap and can produce a lot of power and they run smooth..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this