Jump to content

Cant connect to server, it says some mods need to bee downloaded


rbbrown1
 Share

Recommended Posts

Ok I can make a tekkit server perfectly fine and do everything, but when the update came out everytime i try to connect to it, it comes up with this

"The server requires you to have the following mods:

mod_IC2 v1.103

mod_ComputerCraft 1.41

mod_CCTurtle 1.4.1

mod_RailCraft 5.4.7"

after looking in the tekkit files i found out that i do have those mods, but they are out of date. Does anyone know how i can update the mods in the tekkit files so i can actually use my server?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...