Jump to content

Extra Mods


Recommended Posts

When I tried modding my regular mine craft, I tried over and over again.I have a mac on mountain lion. Minecraft 1.4.4. I figured I should give up on that.Then, when i got tekkit, there was a folder filled with its mods.I dragged a mod I wanted into that folder and when I looked in my inventory, the zeppelin mod items were there!When I right clicked the zepplin control block, an error message said the mod was not installed correctly.Can somebody help me with this?

Link to comment
Share on other sites

The items from that mod were in tekkit, and I could place them, but the error message came, so thanks.

Are you sure that they were in Tekkit? I just checked my Tekkit client and my server, neither of them have the Zeppelin mod installed. They are running 3.1.2, are you running a different version of Tekkit?

About the picture, it means that you did something wrong.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...