Jump to content

Tekkit Crashing During Mojang Screen [SOLVED]


Dimak

Recommended Posts

My Tekkit keeps crashing during the Mojang screen... error report:

42 mods loaded

Optifine OptiFine_1.2.5_HD_S_C6

Minecraft Forge 3.3.8.164

FML v2.2.106.176

Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5

mod_CodeChickenCore : Initialized (modpack.jar)

mod_MinecraftForge : Initialized (modpack.jar)

mod_NotEnoughItems : Initialized (modpack.jar)

mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip)

mod_IC2 : Initialized (industrialcraft-2-client_1.97.jar)

mod_IC2AdvancedMachines : Initialized (AdvancedMachines_4.0_client.zip)

mod_BuildCraftCore : Initialized (buildcraft-client-A-core-2.2.14.zip)

mod_BuildCraftBuilders : Initialized (buildcraft-client-B-builders-2.2.14.zip)

mod_BuildCraftEnergy : Initialized (buildcraft-client-B-energy-2.2.14.zip)

mod_BuildCraftFactory : Initialized (buildcraft-client-B-factory-2.2.14.zip)

mod_BuildCraftTransport : Initialized (buildcraft-client-B-transport-2.2.14.zip)

mod_AdditionalPipes : Initialized (buildcraft-client-DA-additionalpipes-2.1.3.zip)

mod_ComputerCraft : Initialized (ComputerCraft)

mod_RedPowerMachine : Initialized (RedPowerMachine-2.0pr5b2.zip)

mod_ccSensors : Initialized (ccSensors-client-MC125-B017pr1.zip)

mod_CCTurtle : Initialized (ComputerCraft)

mod_EE : Initialized (EE2ClientV1.4.6.5.jar)

mod_EnderStorage : Initialized (EnderStorage-Client 1.1.3.zip)

mod_IC2NuclearControl : Initialized (IC2NuclearControl_client_v1.1.10b.zip)

mod_ImmibisCore : Initialized (immibis-core_49.1.1_for_1.2.5-client.jar)

mod_InvTweaks : Initialized (InvTweaks-1.41b-1.2.4.zip)

mod_MAtmos_forModLoader : Initialized (MAtmos_packaged.zip)

mod_ModularForceFieldSystem : Initialized (mffs_rev7_for_1.2.5-client.zip)

mod_IC2_ChargingBench : Initialized (mod_chargingbench-client-1.95b-1.2.5-r1.zip)

mod_CompactSolars : Initialized (mod_compactsolars-client-2.3.2.10.zip)

mod_IronChest : Initialized (mod_ironchests-client-3.8.0.40.zip)

mod_RedPowerCore : Initialized (RedPowerCore-2.0pr5b2.zip)

mod_NetherOres : Initialized (NetherOres_Client_1.2.1.zip)

mod_PowerConverters : Initialized (PowerConverters_Client_1.3.4.zip)

mod_Railcraft : Initialized (Railcraft_Client_5.3.3.zip)

mod_RedPowerControl : Initialized (RedPowerControl-2.0pr5b2.zip)

mod_RedPowerLighting : Initialized (RedPowerLighting-2.0pr5b2.zip)

mod_RedPowerLogic : Initialized (RedPowerLogic-2.0pr5b2.zip)

mod_RedPowerWiring : Initialized (RedPowerWiring-2.0pr5b2.zip)

mod_RedPowerWorld : Initialized (RedPowerWorld-2.0pr5b2.zip)

mod_TubeStuff : Initialized (tubestuff_49.1.1_for_1.2.5-client.jar)

mod_TubeStuff : Pre-initialized (tubestuff_49.1.2_for_1.2.5-client.jar)

Balkon's WeaponMod : Pre-initialized (WeaponMod.zip)

mod_WirelessRedstoneCore : Pre-initialized (WR-CBE Core-Client 1.2.2.3.zip)

mod_WirelessRedstoneAddons : Pre-initialized (WR-CBE Addons-Client 1.2.2.3.zip)

mod_WirelessRedstoneRedPower : Pre-initialized (WR-CBE RedPower-Client 1.2.2.1.zip)

mod_ImmiChunkLoaders : Pre-initialized (zdimensional-anchor_rev3.2_for_1.2.5-client.jar)

Minecraft has crashed!

----------------------

Minecraft has stopped running because it encountered a problem.

--- BEGIN ERROR REPORT d701f179 --------

Generated 11/19/12 5:26 PM

Minecraft: Minecraft 1.2.5

OS: Windows 7 (x86) version 6.1

Java: 1.6.0_37, Sun Microsystems Inc.

VM: Java HotSpot Client VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.4.2

OpenGL: IntelĀ® HD Graphics Family version 3.0.0 - Build 8.15.10.2342, Intel

java.lang.IllegalArgumentException: Slot 194 is already occupied by [email protected] when adding [email protected]

at pb.<init>(Block.java:251)

at agy.<init>(BlockContainer.java:7)

at immibis.core.BlockCombined.<init>(BlockCombined.java:35)

at immibis.tubestuff.BlockTubestuff.<init>(BlockTubestuff.java:17)

at mod_TubeStuff$1.registerBlock(mod_TubeStuff.java:65)

at immibis.core.CoreProxy.RegisterBlockID(CoreProxy.java:31)

at mod_TubeStuff.load(mod_TubeStuff.java:62)

at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:356)

at cpw.mods.fml.common.Loader.modInit(Loader.java:273)

at cpw.mods.fml.common.Loader.initializeMods(Loader.java:628)

at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223)

at net.minecraft.client.Minecraft.a(Minecraft.java:429)

at net.minecraft.client.Minecraft.run(Minecraft.java:738)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 6e8d8d8c ----------

so, um, yeah. what's going on? this is probably something fairly stupid.

~Dimak

Link to comment
Share on other sites

mod_TubeStuff : Initialized (tubestuff_49.1.1_for_1.2.5-client.jar)

mod_TubeStuff : Pre-initialized (tubestuff_49.1.2_for_1.2.5-client.jar)

java.lang.IllegalArgumentException: Slot 194 is already occupied by [email protected] when adding [email protected]

Looks like you have 2 copies of tubestuff in your mod folder. That would explain why it's telling you that slot 194 is already in use. Delete one of those and you should be fine. I'm not sure which one belongs to your version of tekkit you're trying to run though.

Edit: By looking at your other mod versions, I BELIEVE that you're using Tekkit 3.1.2, in that case, keep the tubestuff_49.1.2 version, and delete the other. Please make sure you're on 3.1.2 though before you delete any files.

Files are located in C:\Users\Tom\AppData\Roaming\.techniclauncher\tekkit\mods in case you didn't know. Obviously "Tom" would be your username instead.

Link to comment
Share on other sites

Glad it helped ya! And learned something as well. Just wondering, where you on 3.1.2? I just wanted to know if I was correct just by looking at a few versions of the mods.

Also, for future reference, don't sign your posts on here with your name or anything. It's against the forums rules and I've seen a lot moderators warn people about it. Just a heads up.

Link to comment
Share on other sites

Yeah, just found out about that... and I got reprimanded for posting in the wrong section WHEN I DON'T HAVE PERMISSION TO POST IN THE RIGHT SECTION.

agh.

I'm running the 1.0.1.3 launcher, should be the newest for the Tekkit client.

Link to comment
Share on other sites

Yeah, just found out about that... and I got reprimanded for posting in the wrong section WHEN I DON'T HAVE PERMISSION TO POST IN THE RIGHT SECTION.

You just found out about it because you didn't read the rules before posting, and you don't have permission to post because there's a button to help you fill out the report and post that way instead. Use your eyes, man!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...