Jump to content

ComputerCraft: Searching for RedPowerWorld

Recommended Posts

I run a Tekkit 3.1.3 server and when almost every player joins this error message comes up:

2012-12-15 15:46:39 [iNFO] ComputerCraft: Searching for RedPowerWorld...

2012-12-15 15:46:39 [iNFO] ComputerCraft: RedPowerWorld not found.

The console is then spammed with error messages like "Read Timed Out" and "Reached End Of Stream" The server then crashes. The server has been up for about a week and this just started to happen a couple of days ago. I have tried to re-install all the server files, but it still does not work. Also, I do not want to reset the map. Any help would be appreciated!

Link to comment
Share on other sites

Earlier in the console you probably got:

Loading ComputerCraft v1.46 (rev 782)

ComputerCraft: Searching for RedPowerLib...

ComputerCraft: RedPowerLib not found.

It searched for it once, then failed. Continued to load everything else, then attempted to load it again, and failed.

CC interfaces with the RedPower library, and for whatever reason it can't find it. I would try to load a new map and see if you have the same problem. If it persists, then(knowing that a re-install doesn't help) you could try to manually re-install just the CC mod. < If that doesn't work, then try to manually install Redpower(core + everything)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...