Jump to content
  • 0

Attack of the B Team won't launch


dishy23
 Share

Question

Every time i try to open AotBT it will hide the technic launcher then reopen the launcher. No error messages appear. I have tried looking at the console but it really didn't make sense to me. I've switched from several different versions of java all with the same end result. I've updated all my drivers, reinstalled several times, and verified everything was the same as the last time i played (when it worked). 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...